6300C Copy Utility crashes print spooler

I recently bought a 6300C scanjet, and about a week after installation, every time I used the Copy Utility, it would crash the print spooler before it could print the copy. I already reinstalled the print driver, but it keeps happening. What is the root of this problem, and is there a way to fix it?
Just FYI: I have a compaq presario (about a year old) with a Pentium II and a compaq desk jet style printer
Thanks
mikemacAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

johlariCommented:
What error message do you get?
0
briansincCommented:
hiya

click on start - settings - printers

right click on your printer driver and choose properties

go into details tab and choose spool settings and select print directly to the printer

this will disable the spool manager and should allow full functionality with your printer

brian
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Peripherals

From novice to tech pro — start learning today.