photoshop changed file formats

I just purchased a scanner that came with Adobe Photoshop Deluxe Business Edition 1.0.  When I installed it, it changed all my file formats on my pics to what appears to be a proprietary format used by photoshop.  Now when I send a pic to someone who doesn't have photoshop, they cannot open the pic.  How can I change the formats back to standard jpg, etc. so that they do not require photoshop to open them?
BrergoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

forkbeardCommented:
What format are you svaing them as?

Just about anybody can open jpg, gif or BMP without needing Photoshop.

If you are sending files over the internet I would save them as either jpg or gif.  Use jpg for photos and gif for illustrations.  They both compress the file size when saving.
0
weedCommented:
Photoshop doesnt change your file formats unless you open them and then save them as a photoshop document. Which is probably what you did. Just open them and resave them as a jpg or gif.
0
BrergoAuthor Commented:
I have not opened all my photo's and re-saved them.  When I go into windows explorer and look at my pic files, the little icon to the left of the filename that denotes the file type is a red and blue icon that I never had until I installed Photoshop and the file type is listed as either:
   JPG, JPE Adobe Photoshop Deluxe Business Edition Image   or
   BMP, RLE Adobe Photoshop Deluxe Business Edition Image   or
   GIF Adobe Photoshop Deluxe Business Edition Image

Unfortunately weed's proposed answer doesn't help me here.
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

weedCommented:
I dont think its physically possible for photoshop to change those formats without you opening the files but ok.
0
Lobo042399Commented:
When you installed Photoshop it registered those extensions as Photoshop files, that's why you see the changed icon. This does not mean the format has been changed, tho... It only means that Photoshop will be the default program that will be used to view the images when you double-click on them.  The extension for native Photoshop files is .psd.

As weed stated, Photoshop does not go around your hard drive changing formats. If you are positively and undoubtly sure that the format of your files ha been changed, I would say.... perhaps you might have -accidentaly, of course- triggered a batch conversion??

Change the View settings in your Windows Explorer to make sure that file extensions are shown. If your files are still .jpg or .gif or whatever they used to be, your friends should have no problem viewing them when you send them over...

Good vibes!!
0
cevrCommented:
I agree with lobo. It sounds as if only  the file association has changed, which is very common when installing a new program, especially if you opened a picture with it. To change that (if you want to), pick one of the graphic file in windows explorer, hold down the SHIFT key and right ckick on it. In the menu that pops up pick "open with...." . Make sure the box is checked next to "Always use this program to open this type of file". Pick the app you want to open that type of file. Click OK.
0
GurinCommented:
It's two way to return control over your  lovely graphics files.

Short Note: in Windows exist file, called Registry, where any program can store any own parameters, and system (I mean core) hold extension associationthere too.

So, 1 st way it's to run prgram 'Regedit', to find especial info for 'Adobe Photoshop Deluxe Business Edition', for example by keyword 'Deluxe' and remove all recors, which contains graphics files extension: 'gif', 'tif', 'jpg' etc.

2nd way it's more cynical: just uninstal this program :(

Best Wishes
Gurin
0
BrergoAuthor Commented:
I can't even understand what Gurin posted.  And my question was actually answered by Lobo and cevr...

Thanks anyway.
0
mazelonCommented:
Yeah... Don't listen to him either... You don't need to use Regedit, or uninstal the programs to get the file extensions to be recognized by a different program.  That is just a quick way for someone that doesn't know the program to mess up info on their computer in a hurry.  Bad move Gurin.
0
dshumakeCommented:
I agree with lobo and cevr.  The problem with your friend not being able to open the file is if your friend doesn't have the photoshop when the files are double clicked they will try and be opened in the indicated program.  I also assume that you are using windows.  If you are using mac the three letter file extensions windows uses are not included.
0
CronusCommented:
Open Windows Explorer.
Click the View Menu
then Options(win95) or
Folder Options(win98)

Then the File Types Tab

EVERYThing is in there...
It takes a while...
But....It's worth it.

If the name of Gif files is something
Dumbass like "Compuserve Gif File"
and you don't know that(needed cause you need to find this)then go into Explorer once more, and find a Gif file.
The name "Compuserve Gif File" is the decription of the file.
Just like "Application Extension" is Dlls....

Thanks bout it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
joe509Commented:
im a bit late here, but id go with cronus.
my computer or explorer open:
view>
folder options>
file types>
scroll thru [80-90 decsriptions of file types alphabetically listed]
find jpeg>
edit>
actions box> 'open' [highlight this]
edit>
browse>
[will open windows (C:\)]-[you will have to find the relative folder that you installed photoshop into ie
C:\program files\adobe\photoshop
the dialog box you arein will say on the top 'opens with', photoshop will be an icon with Photoshp.exe double click this, and hit ok. that should do it. you can do this for any file type that you want a particular programme to open up for you. likewise during the installation of photoshop, where it asks you to associate file types to photoshop, select which files you want ps to open for you and unselect the rest.
if you have ps and you edit a jpeg. no matter where you send that file to [ie your friend] it will still open as a jpeg-using whatever prog he has designated to open jpeg files on his computer, even tho it will only open with ps on your computer
0
mazelonCommented:
As a last comment to this too.  If you are saving the files as JPG files or GIF files, sometimes the other person doesn't have a registered viewer.  Just make sure you save it in JPG, GIF, or BMP (BMP is not recomended because of file size)  and if they can't open it by double clicking it, tell them to open internet explorer or netscape and open it from within one of those programs.
0
cevrCommented:
I still think it's easier to just SHIFT+Right Click in Windows explorer and use the "Open With..." option. That way all associations are taken care of all at once.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Creative Suite CS

From novice to tech pro — start learning today.