NT Event Log view returns cant find string

I have sucessfully write a string to the NT event log, but the viewer says the following: The description for Event ID ( 10 ) in Source ( ErrorProcessing ) could not be found. It contains the following insertion string(s):....

I have compiled my .mc file and .rc file, when I check the resource editor the strings are there.  My EventMessageFile entry in NT is set to the EXE that contains the string.  What can I be doing wrong?
mschwarzAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

egutmanCommented:
I have seen this problem before. You have to include an .rc containing log massages into your project resource file.

Good luck!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
System Programming

From novice to tech pro — start learning today.