Windows Explorer problem

Windows explorer, and sometimes other windows, don't always keep their settings. I want to keep windows explorer in full-screen mode, but when I close it and return to explorer it is a smaller window than what it was when I exited previously. Also, I have 'control panel' set to view 'large icons', but that keeps changing itself to 'small icons' whenever I go back to it.  Is windows 98 se getting senile on me or what?
LVL 1
at101497Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dew_associatesCommented:
AT, as far as IE 5 is concerned (and I am presuming that you are using Internet Explorer 5 or later), you no longer have the ability to set IE to always open in full screen. It is now a toggle with the F11 key. Here's the Microsoft Knowledhe Base article that refers to this issue.

http://support.microsoft.com/support/kb/articles/q197/0/29.asp?LNG=ENG&SA=PER

Now, as for the large and small icon settings, click My Computer, then click View at the top and choose large icons. Now click Folder Options and then click the View Tab and then choose the "Like Current Folder" button.

Questions?

Dennis
0
at101497Author Commented:
I thought posting a answer was the last step around here. Anyway, you misunderstood my question. I didn't say I was having problems with IE...I said Windows Explorer. Also, as for the large and small icons....been there, done that; that's why I asked for help. Windows is not retainning my settings. But thanks for trying.
0
dew_associatesCommented:
Sorry bout that, clicked the wrong spot.

Anywat, let's deal with Windows Explorer first:

1. Right click the start button and then choose Open.

2. Click through until you come to programs and click on that.

3. Scroll down to Windows Explorer and right click on it. Now choose properties. Now in the Run line box, click the arrow to the right and choose maximized. Click apply and then close the box.

As for the icons, which desktop are you using?
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

joedCommented:
Are you on a network. Your network administrator can disable the save settings on exit function. I have this problem on my PC a work.
0
at101497Author Commented:
Dennis:

I think you are right regarding windows explorer. It seems to have been my 'shortcut' settings causing the prob. Good job. Now to my other prob. What desktop?? Standard I guess. It's not  viewed as a web page...none are. When I go to start, settings, control panel it should have 'large icons'. However, it doesn't always have them. At times it has 'list' view instead. However, I'm just satisfied to have my windows explorer operating correctly. So, if u submit your comment as a answer I'll award u the points. You've earned em. Thanks.
0
dew_associatesCommented:
Thanks AT, in the meantime I'll try and locate a solution for your icons. I have it in one of my tech lists, I just need to locate it for you.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
at101497Author Commented:
Thanks again.
0
dew_associatesCommented:
AT, on the large icon issue, give these steps a try (Thanks to my young protege).

Click My Computer, Now click View then Folder Options and then click the View Tab.

Click the "Reset All Folders" button. Answer 'yes' and click OK to change it.

Now click View at the top and choose large icons.

Now click Folder Options and then click the View Tab and then choose the "Like Current Folder" button.  Answer 'yes' and click OK to change it.
 

0
at101497Author Commented:
Dennis: Thanks. But won't that make 'all' of my windows use large icons? I guess it's my fault because I didn't go into detail on this subject. I only want the large icons for my control panel folder, everything else I keep in 'detail' view.
0
dew_associatesCommented:
It will initially, but then just change control panel from within control panel.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.