• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 264
  • Last Modified:

Can't run make menuconfig

I'm running RedHat 6.1.  I'm new to Linux and I've been having a number of problems.  Some of them might be related to things missing in my kernel, so I've been trying to run make menuconfig as described in Linux for Dummies.  When I run it I get a bunch of messages, but this line seems most relevant:

/bin/sh: gcc: command not found

I can't find a command called gcc anyway on my system.

Thanks for your help,

Frank
0
frankpauldean
Asked:
frankpauldean
1 Solution
 
j2Commented:
Then you didnt install the "development" stuff. GCC is _crucial_ for justabout anything.

You will need to install the egcs rpms, a lot of libs.

BUT since RH uses a very modularized kernel, you shouldnt need to modify it. What are the problems?

But to answer your question

"Install the development related components"
0
 
frankpauldeanAuthor Commented:
Tx.  That did it.  I'll probably post some more questions re: the problems I'm having.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now