[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 256
  • Last Modified:

Starting HTTPD at bootup has been hanging for 3 hours

Why is this process taking so long to start, or is it just hanging?  And more importantly, how do I get around it.
0
patnut
Asked:
patnut
  • 2
1 Solution
 
biardCommented:
There is likely something awry in your /etc/httpd.conf file, which is causing the problem.  Are you using Apache web server?  What distribution of Linux is this, and do you need Apache running?
0
 
Bo0gi3manCommented:
Do you need a web server, sounds like you don't know what httpd is.  What version of linux are you using?  

If you using Red Hat just run linuxconf from the console and goto Control -> Control Service Activity then select httpd and uncheck the box automatically start.
0
 
Bo0gi3manCommented:
one more comment....sorry didn't see that you never got passed the hang, what version of linux are you using. if you are using 6.0 or newer press I at startup during load.  It'll activate interactive load and let you select which processes to activate at bootup.
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now