256 Color

My pentium sysytem had been running well on Win95 when I had a nonrecoverable crash. Formatted drive and reloaded Win95 and all Ok except I can only get 16bit color. Eventually went out and bought Win98 and having installed find same lack of 256 color also sound card not detected. Old system used Cirrus Logic display adapter 5465 AGP .New system uses Standard adapter and has most up to date driver.How can I get back to 256 or better color as cant install image viewer as wont work on a 16 color system?
Thanks
epollockAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Bossman117Commented:
You're going to have to get the original driver from the manufacturer of the card.  Cirrus Logic doesn't actually make video cards the only make the chipsets.  They provide drivers as a convienence but do not guarentee compatability.  If you do not know the maker of your card you can do an fcc lookup or if your pc is from a major manufacturer, you'll have to contact them for driver replacement.
0
fiberdriverCommented:
hi, in your question you mentioned both 16bit and 16 color... which is it please?  16bit and 32bit are refered to as high color with several thousand colors available...as for the sound card check start/control panel..then system and multimedia areas and see if the sound card shows up, if not i suspect it is not plug and play in which case you will need to do the following:

1. download the product data (driver, product info sheet

2. check and print start/accessories/system information..then IRQ's and DMA's

3. select a free irq and dma and manually configure the card

4 run add new hardware from control panel and install new drivers...

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dew_associatesCommented:
fibredriver, your logon indicates that you registered at this site in December of 1998. With that, you should be familiar with the protocols and guidelines currently in use. Experts do not post proposed answers that involve the asking of questions or that provide suggested resolutions. This unnecessarily blocks the question from the view of other experts who may have a true method of resolution. In the future, if you have an answer that will most certainly resolve the problem, then post it, otherwise, please post as a comment.
Dennis
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

dew_associatesCommented:
epollock, give this a try.

You mention that both the video card and the sound card aren't working correctly, therefore:

1. Boot the system into Safemode by taping the F8 key just before windows starts.

2. Now go into Control Panel, System, Device Manager and expand each area and look for duplicate or multiple entries of the same devices, especially the video card and sound card. If there are multiples, remove them all and then reboot and reload the device.

Let me know what you find before we go further.

Dennis
0
epollockAuthor Commented:
Have found the drivers and loaded and now system runs AOK . Thanks Bossman117 and also fibredriver altho points to Bossman.
E.C.Pollock
0
dew_associatesCommented:
EC, you gave the points to fibredriver!
0
fiberdriverCommented:
if the points were inavertanly given to me i don't want them and if possible will return them... as for the know it all's who harshly critizied... since you checked my profile you should know this was the first question i ever answered... sorry to step on your domain....won't waste my time in the future.... but if you've got any further comments about me email  me directly instead of being a gutless wonder on the net
0
dew_associatesCommented:
Fiberdriver, your recent comments were and are uncalled for. You've been here for more than a year now and have had ample opportunity to read the site guidelines. It doesn't matter if this was your first or tenth answer. To remond you of these guidelines was not harsh in any manner, nor was it gutless.
0
epollockAuthor Commented:
Thanks again but hey guys get a life.
0
epollockAuthor Commented:
Could we now close this question as completed/
thanks
0
Bossman117Commented:
Wow, Imagine my surprise when i saw this question pop up in my email almost a YEAR after being answered!  Yeah i think we can cancel it now!
0
dew_associatesCommented:
ROFL
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.