Sharing Calendar when forced to use .pst

We use Outlook to deliver mail to a personal folder. We would like to share calendars, but sharing the .pst itself is not practical. I know about public folders, but I don't think thats what I want.

When I copy the calendar from the .pst to the mailbox, I can then set permissions for acess. It seems to work fine, but when someone else tries to pull it up, it gives the error

Unable to display the folder. The Calendar folder could not be found.

It works with server (not .pst) accounts. Can it work the other way? I think I'm missing something easy.
LVL 1
jg733Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

slang9Commented:
We're sharing calendars and using .pst files for the default delivery. The calendar on Exchange server can be shared, but not the Calendar under personal folders. Without Exchange server, there is no facility to share calendars.  After you have an Exchange account, then the default delivery needs to be the Exchange mailbox. You can change it back to the .pst after you've shared the calendar.

slang9@yahoo.com
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jg733Author Commented:
I'm not clear on what you are saying. We are using Exchange. Are you referring to public folders? Are you saying you can set it to mailbox, then share the calendar, then move it back to .pst ? Please clarify.
0
slang9Commented:
Set the default delivery to the mailbox. After you open Outlook with that delivery option, you can then right-click on the calendar, go to permissions, and set the permissions. We use Default-reviewer. Close outlook, change the delivery back to the personal folders. Open Outlook. View the folder list. You will have a calendar under personal folders that is not shared, and a calendar under the mailbox that is shared. Also, the user name on the Global address list is the name that has the calendar shared.

slang9@yahoo.com
0
jg733Author Commented:
I must be missing something. Now I can access from two users, but not the third. They are setup identically. Any ideas?
0
slang9Commented:
I have seen this in the past, and it never makes sense. I'm sure with a fresh pair of eyes someone could see the difference, but after working on a problem for a while, it's hard to see. To get past it, I've deleted the person and their profile, and set it all up from scratch again.  Good Luck
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.