Teac CDR55S and Windows 2000 problem

As posted before by someone else there is a problem with the TEAC CDR55S and Windows 2000. Windows recognises the device but the drive is always lit and therefor there is no possibily to read a cd. I'm using a symbios-logic c810 SCSI-controller but the guy having the same problem had, I think, a different controller. I'm using the latest Firmware. Does anyone have a hint?

Thank you.
softcatAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

UnBobCommented:
I have the same configuraton (my SCSI-controller is a Compaq, but have the same Symbios chip) as you, and I have the same experience. I've managed to read from the CDR, by changing to cables with active termination. But the computer locks up all the time, and there is no way I can use it to burn CD's. It's "good" to hear that other have this problem, because I was suspecting the CDR to be broken.
0
softcatAuthor Commented:
I've managed to burn CD's mit the TEAC by putting a CD into it before starting NT5. Most of he time (but not always) this helps and the drive is not lit. No problem with writing CD's then. Another interesting thing happens when the drive is not recognized correctly and then entering hibernation mode. After restarting it Windows normally works fine without even putting a CD into the drive. Strange thing, hoping that there will be a driver update sometime...
0
softcatAuthor Commented:
Adjusted points to 80
0
Newly released Acronis True Image 2019

In announcing the release of the 15th Anniversary Edition of Acronis True Image 2019, the company revealed that its artificial intelligence-based anti-ransomware technology – stopped more than 200,000 ransomware attacks on 150,000 customers last year.

zzconsumerCommented:
I have a TEAC CDR55S with an Adaptec UW controller. I experienced the same problems. You may try Feurio  ( http://www.feurio.de/English/index.asp ), which offers great diagnostics tools.
0
softcatAuthor Commented:
Adjusted points to 110
0
tnordhoffCommented:
I guess best would be calling TEAC support and ask for a fix. This seems to happen as well as with Adaptec Cards and Symbios Logic. This yould also be a driver problem, but if so, why should different controllers' driver produce the same error?
0
tnordhoffCommented:
Yesss, I did it!
I contacted TEAC Germany by phone and they told me that they had some good experiences with solving this problem by using an older Firmware. They sent me version 1.0G and 1.0N by mail and all my Win2k Problems are gone!
I did not try 1.0N yet but 1.0G works great!
softcat: you might contact them as well or I may forward the mail with the firmware to you. You choose.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dew_associatesCommented:
Softcat, do you need the new aspi layer drivers for WN2K?
Dennis
0
acehighworldCommented:
one other possible problem is the software you use becuase if windows 2000 reconizes your cdr as a cdrom then it will treat it as so! i use easy cd creator 4 and i have no problems but i have a mitsumi scsi cdrw so a possible fix is software too! also microsoft and easy cd creator said that even if and "IF" your cdr/cdrw works in windows 2000 it is a error and your lucky becuase the hardware isn't supported yet! So try both and see which one works better for ya!
0
dew_associatesCommented:
Ace, aspi layer driver are available!
0
acehighworldCommented:
i know this it is in ezcd creator 4 thats why it works in 2000
0
vukzvukCommented:
Hi Tnordhoff !
Can you please send me those versions of firmware,I also have that problem with my Teac55s , thank you !
vukzvuk@gmail.com
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.