size box not working

On my G3, with OS 9, I cannot adjust the size of the windows which contain the icons of my folders and files, using the size box in the lower right corner.  Whenever I attempt to adjust the size, a dotted-line re-size follows the cursor, but then as soon as I release the button the size reverts back to what it was.  I cannot find any settings or preferences or 'help` concering this.  Can you please point me in a direction?
machankieAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

weedCommented:
Which size box are you talking about? The one in the upper right corner or the lower right corner?
0
machankieAuthor Commented:
Edited text of question.
0
weedCommented:
Have you tried deleting your finder preferences?
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

machankieAuthor Commented:
Thank you, weed, but ... When I received your suggestion about deleting the finder preferences, I tried it, and then re-started the system.  Unfortunately, the problem is still there (and I note that a new finder preferences has been created).


0
weedCommented:
Yes a new finder prefs will be created...The idea is that its a fresh uncorrupted preferences file but i guess it didnt fix the problem anyway...
0
waynewCommented:
Could it possibly be a extension or control panel conflict? What happens with all extensions and control panels off.
0
KevSpencerCommented:
Hi, machankie.

Are you using an Apple mouse? It sounds as if you may be using a Kensington mouse or some other brand of mouse where additional software is needed. A Kensington mouse works much as you describe when its software is not there. You should install the third-party software is that is the case.

If not, take another look in your System Folder's Preferences folder. There is a new preferences file with OS 9 named Mouse Preferences. Toss that, and also dump Mac OS Preferences and System Preferences for good measure. Provided you are using an Apple-branded mouse, the behavior you describe should disappear.

Good luck.
--KS
0
machankieAuthor Commented:
To: weed
    waynew
    KevSpencer

Thank you all for your information and interest and support and comments.  I next tried KevSpencer's idea to toss the Mouse Preferences, Mac OS Preferences, and System Preferences, and then restart the computer ... but the problem was still there.  Then I tried waynew's idea of checking with Extensions off (by restarting while holding down the Shift key) ... and, voila, then the size box control worked just fine!  So, therefore I surmise that I have an extensions conflict someplace ... and now it looks like "the ball is in my court" to go through the process of trying to isolate which of the extensions is causing the problem.  

Thank you all again.  I really appreciate your assistance.  And I also appreciate the Experts Exchange service.

    - machankie
0
waynewCommented:
Don't forget that besides extensions that get disabled with the Shift key held down the control panels also get disabled. You might want to try your control panels first. Also I am not sure what system software you are running but you could try the base set from your extensions manager and see if that works ok. If it does then there would be fewer extensions and control panels to go thru.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
machankieAuthor Commented:
To: waynew

Thank you again.  I tried your advice to check Mac OS 9.0 base settings of the control panels against 'My Settings`, and that revealed the problem was somewhere in 'my settings` of the control panels.  Then, with the process of elimination and logic, I found the culprit to be the "Kaleidoscope".  Now, with "Kaleidoscope" disabled, my problem is solved, and I am grateful to you for your time and advice.

    - machankie
0
waynewCommented:
glad I could help, Wayne
0
machankieAuthor Commented:
Thank you, Wayne.  I appreciate your help, and I also appreciate learning that "Experts-Exchange" is available to lend assistance.

    - machankie
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple OS

From novice to tech pro — start learning today.