Cannot link pages in FP2000 with Hotspots

After importing a FP98 web into FP2000 I can no longer insert pictures into pages with hotspots with out losing navigation in regards to the hotspots.  I can follow the hyperlink in the editor but I cannot find the page in preview or when published.  I receive an error "file/file%2520filename/filename.htm" is not found.  Is there some bug with in FP2000?
darren_quinnAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MFKCommented:
Rename the original file  and then save the updated page file back to the name u want...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
darren_quinnAuthor Commented:
Edited text of question.
0
darren_quinnAuthor Commented:
The problem seemed to reside with in the naming of my folders.  FP2000 does not seem to like spaces with in file names and also seemed to add spacing to my folders.  These folders were not created with spaces.  Thank you MFK for pointing me in the right direction!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development Software

From novice to tech pro — start learning today.