Hidden Icon/Folder Titles after installing Print Shop ver. 10

I installed Print Shop v10 and although the installation seems to have been successful, after installation all the titles under all icons, folders and programs  (except when I select the "detail" or "list" view) are hidden.  They reappear when I click on a particular icon or folder but then disappear again when I click on a  different icon or folder.  I have tried refreshing the screens but to no avail.  HELP!

Pat Healy
phealy@cohenlaw.com
healyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lieblaCommented:
Do you work under Win9x or NT ?
If you work with Macintosh forget my comment.

Check your display settings (graphic driver setting)
Choose small fonts and 65536  or more) colors.

Let us know your Operating system for better troubleshooting.
0
cremmeCommented:
Remove the ShellIconCache from C:\windows.  If you do it from windows you will have to go to View\folder options and click on the view tab and check "view all files".  Then you should be able to see it now so you can delete it.
0
healyAuthor Commented:
Updated Info on Print Shop v10 question:

Neither of the answers provided worked, but thanks for the effort.  I have a Gateway, 133 mhz, systems running windows 98.  When I installed PS v10, it changed my display to 265 (or so) colors and increased my resolution to 600x800.  I don't know if this has any bearing on the situation.  As suggested I removed ShellIIIcache from my c:\widows directory.  I also tried to refresh and increase my "appearenc" scheme to 32 bit color.  Nothing worked.

Please keep trying.

Pat
0
Webinar: What were the top threats in Q2 2018?

Every quarter, the WatchGuard Threat Lab releases an Internet Security Report that describes and analyzes the top threat trends impacting companies around the world. Are you ready to learn more about the top threats of Q2 2018? Register for our Sept. 26th webinar to learn more!

healyAuthor Commented:
Adjusted points to 400
0
mcclimCommented:
Try changing the windows themes using the themes icon in thje control panel.
0
healyAuthor Commented:
None of my suggestions to date have worked.  I have a a Gateway, 133 mhz, systems running windows 98.  When I         installed PS v10, it changed my display to 265 (or so) colors and increased my resolution to 600x800.  I don't know if this has any bearing on the situation.  As suggested I removed ShellIIIcache from my c:\widows directory.  I also tried to refresh and increase my "appearenc" scheme to 32 bit color.
0
mcclimCommented:
healy

have you tried changing the color scheme windows uses this can be found under apperence in the Display settings.

0
abragerCommented:
try rightclicking on blank part of desktop

hit properties, then goto settings tab

on the left, pick the highest amount of colors possible and then on the right move resolution to 640x480.  then hit apply and see how that owkrs.
0
cremmeCommented:
It sounds like your display adapters were corrupted or replaced.  Try reinstalling them.

***YOU HAVE TO DO THIS FROM SAFE MODE***

When you turn on your computer start tapping the "F8" key until you come the Windows 98 start up menu.  Choose number "3" to go into safe mode.

Once you are in safe mode open your system control panel and click on the "device manager" tab.

Remove everything under "display adapters" and everything under "monitors".

Take a look under sound, "video and game controllers" and see if there are any video or display devices listed, if so remove them.

Click on close and restart your computer.

Your computer should auto detect the correct drivers.  If you get a "New hardware wizard" insert the software that came with your video card.

Once you have installed the new hardware go back into your display properties and change your setting to at least 16 bit and 800 x 600.
0
smithfCommented:
dont know if it will work but go into your display propeties (RMB desktop properties) Appearance tab, in the item menu select icon spacing, there are two, vertical and horizontal
my V is set to 43 and H is set to 60. seem to remember reading about this changing the text display on icons
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.