Can't boot to win98 from Lilo

I have windows 98 running on my computer.  I just installed Red Hat 6.0 on to a seperate HDD that I just installed.  The installation went fine except when it told me to reboot, it took me directly to linux and asked me for a user name and password.  I know what my password is but I don't know what to put into the user name.

My other question is how can I get my computer to prompt me to ask which os I want to use.  Right now it will only go into linux.  I can boot off of my win98 boot up disk but when i try to run windows from c:\windows I get a blue screen with an error saying "VFAT Device Initialization Failed, system halted"
LVL 1
cremmeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

biardCommented:
The user name the first time you log in is root.  You should then go in and create a new user account with the adduser command.  

As for a boot menu, you won't get one, but you do havethe option.  You get a prompt that looks like "LILO:"  It stays on the screen for a few seconds before it defaults to Linux.  Try typing "dos" or "windows" at that prompt.  It depends on what the Original hard drive partition is named/labeled.  Then it will boot windows instead.  You can edit the lilo.conf file to default to windows if you would prefer that instead.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
biardCommented:
Oh, BTW, you can get a menu by pressing shift and then tab at the LILO: prompt.

Run the command:

man lilo.conf for more info.
0
cremmeAuthor Commented:
Thank you
0
Brain121899Commented:
This might now be helpful, but you can change the default boot setting from linux to dos by changing the settings using linuxconf.  I'm a new user, but I was able to change the default from linux to dos, and back again.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux Distributions

From novice to tech pro — start learning today.