disabling onboard sound card

I have an NEC READY 9905. I purchased a YAMAHA XG 64bit/wave sound card, but can't seem to be able to bypass the onboard sound card. I've followed the directions, what there was, to the letter, I have it installed, have the proper drivers installed, but can't get it to work. I've tried changing the BIOS, to disable sound, but that didn't do it, so the settings are back to normal. Now when I boot up, my system detects a new PCI card, and wants to search for drivers. Under teh START/CONTROLPANEL/SYSTEM file it shows the Yamaha drivers and hardware installed, but it also detects another questionable PCI sound card(yellow question mark)
NEC's manuals don't address this, and their online support seems to be neither, since the marriage with Packard Bell.
Can anyone give me the definitive answer on how to do this? I'd prefer to pay for an eduacation then to pay for someone to just do it for me. I purchased a book about upgrading your hardware, but they too glossed over the topic of upgrading onboard systems with the statement "refer to system manuals".    
I'm certain this question is a slamdunk for many out there, but it's driving me nuts.
Any help would be greatly appreciated.
doggy99xAsked:
Who is Participating?
 
1cellConnect With a Mentor Commented:
as mentioned before, here's the link for a BIOS flash if you want

http://support.neccsd.com/downloads/bioswarn.asp?id=1005&drtype=
0
 
1cellCommented:
During boot, press F2 to enter setup ( might be another key but I believe will be F2 )

In setup, arrow over to advanced then arrow down to peripheral configuration and hit enter

arrow down to audio and either:

1) hit enter to bring up a menu in which you can choose disable
2) click page up or page down to change to disabled
3) hit + or - to change to disabled
4) save changes and exit

 this should work
0
 
1cellCommented:
if that doesn't work, give me your serial number, I work for NEC and will find the info.
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
doggy99xAuthor Commented:
Thank you for your quick response, however I did change the BIOS/sound to disable. The only effect was that I lost the little beep that comes from the CPU at boot that doesn't require the speakers. I figured that was going in the wrong direction so I set the BIOS back. Also, one bit I don't think I included in the original question, when I try to load an audio CD the CD player opens on screen, but it states that there is no CD loaded. Is this pertinant?

My serial number is:  E093N07264

Thank you.
0
 
billkoCommented:
Here's what I would do:

Take out the Yamaha sound card.

Let the system boot and find the old sound card.

Go to the "My Computer" icon and right click on it.  Choose "Properties."

Go to the "Device Manager" tab and find your sound card.

Double click on its icon.

Choose "disable in this hardware profile."

Shut down, then turn the PC off if it hasn't shut itself down.

Re-install the Yamaha sound card.  You may have to reload the drivers, but what the hey...  :)

Bill


0
 
1cellCommented:
The only effect was that I lost the little beep that comes from the CPU at boot that doesn't require the speakers>>>>>

I could be wrong I would be willing to bet that the onboard speaker was disabled not the onboard audio.  Did you check what I gave above to see if it was different?  Definately weird though.  I'm not familiar with NEC having motherboards with an option to do that.  Doesn't mean they don't.  Just means it's weird.

<<< when I try to load an audio CD the CD player opens on
screen, but it states that there is no CD loaded. Is this pertinant? >>>

I don't think this has anything to do with being able/not being able to disable onboard sound but coud be an issue.  Let me understand a bit more about this.  What do you mean exactly by "try to load an audio CD"?  Do you mean putting it in the drive or accessing it through My Computer or opening CDPlayer manually?  What?
When it says "no cd loaded", does that persist or does it ever, at some point, recognize that there is CD loaded and work fine?

When I get to work tomorrow, I'll check out the serial number and see what kind of options are in the BIOS but I am 99.999% sure that's where we'll find it.  If it turns out to finally not work, I would say it should and I'd flash the BIOS.  I can get you a link for that if need be.


0
 
vikiingCommented:
Perhaps I'm saying a stupidness (and your NEC card doesn't work the way I suspect), but some mb's have a jumper to disable built-in audio, and it's not disabled from BIOS setup.
0
 
1cellCommented:
this motherboard's onboard sound is disabled through the method I gave above.  If you try that and it does not work, let me know.
0
 
1cellCommented:
to clarify:

enter CMOS setup
arrow over to the "advanced" tab
under advanced, arrow down to "peripheral configuration"
hit enter
under peripheral configuration, arrow down to "audio"
at this point you will either hit enter to bring up a menu where you will choose disable or if enter does nothing,page up & page down or + & - will change the value once "audio" is highlighted.
save changes and exit
0
 
doggy99xAuthor Commented:
1cell-

when I stick an audio CD into the drive the CD player automatically opens, but it states that there is no CD loaded. Odd because the CD triggered the player program to run. It at no point accepts that there is a CD loaded, and no sound whatsoever plays. I'm certain after checking out the page for my sound card that I have the wires running from the CD drive to the card attached in the correct orientation, and to the right plug. I'm going to check continuity on the wires after I sign off.

Billko states that I should disable the sound from the "Device Manager"

I'm going to check both, and award the points to the one that works.

Thanks for everything,
0
 
1cellCommented:
the cd audio cable will need to be connected to whatever sound card you are using.  If that is the onboard, it will need to be connected to the motherboard at a location labeled "cd audio".

as for disabling in the device manager, it should work but the better option is definately to disable in CMOS.  If you have trouble with that, let me know and I'll see if I can find anything further.  There is no known issues with this motherboard in this respect.
0
 
1cellCommented:
at a location labeled "cd audio"  this is near the ports at the rear of the board near the game port.
0
 
doggy99xAuthor Commented:
1cell

Thats correct, the Cd audio cable was to be found there, and its the only 3 wire-4prong connector cable that came from the CD drive, so I'm certain that I had the right one, and connected to the new sound card correctly. This is why I'm going to check continuity on it when I crack the case again, just to be sure that one of the wires hasn't been pushed up and away from the contacts.
 
Update to follow post haste
0
 
1cellCommented:
Also, CD-Audio cables are very cheap/free and it wouldn't hurt to get a new one just to narrow down the possibilities.
0
 
doggy99xAuthor Commented:
thanks for all your help 1cell. It was refreashing to find someone from NEC who could actually answer my questions. A little odd to find the help in such a round-about way but I'll take what I can get. Kudos!
0
 
1cellCommented:
lol, it's easier than calling us huh?
0
All Courses

From novice to tech pro — start learning today.