ftp from ws_ftp to linux RH6.0

After the installation of Linux 6.0, I tried to telnet(QVT emulator) and ftp(ws_ftp)from windows98 client.
1. Every time trying to connect to linux box with QVT, I have to wait one or two minutes to get login prompt.
I did mod. the hosts file by adding local hosts name on the localhost line.but did not help at all.
2. If ftp from DOS in windows 98 PC to linux box, I need two or three minutes to get ftp login prompt.
But if I use the WS_ftp, the things is worse. I am unable to login to linux server box.
Thanks.

ylisupraAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

j2Commented:
The hosts table is the "culprit". Thing is that different ftp clients / systems sends their hostnames in different formats. Some systems sends their hostname, some send FQDN (fully qualified domain name). Check the system logs (/var/log/messages on RH) to see what the connecting client sends, then you need to add that to hosts.

Or you could use proftpd (www.proftpd.org) which solved everything for me when i got fed up with this behaviour.

however, if BOTH ftp _and_ telnet is slow, you definitely have a name resolving issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux Networking

From novice to tech pro — start learning today.