Error Writing FAT table

My Novell server has been encountering this error message - 2329:Error writing FAT table for volume server/volume. The volume is dismounted, when I mount it back, the system will run VREPAIR.

I am running Novell 4.2 SFT III with a primary & a secondary server.

Can anyone tell me what is causing this ?

Please do not give me the explanation from Novell documentation !
jackyleeeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PeterLarsenCommented:
Have you consider that the harddisk may be damage ??

You dont say anything about where the problem exist. Is it on the system drive or any other harddrive.

Peter
0
pwoolfordCommented:
2329: Error writing FAT table for volume server\volume.SERVER
------------------------------------------------------------
Explanation:       A write error has prevented the operating system from recording changes made to the File Allocation Table (FAT). The FAT tracks what disk blocks are allocated and free; it also records what disk blocks are grouped together to store a file's data. The server will still have the correct FAT information in memory, and it still can access the volume correctly. However, when you try to mount this volume the next time, the FAT information on disk will be incorrect, and the volume probably will not mount.      This error may have been caused by a hard disk or channel failure. The disk may have other data integrity problems.

That's from Novell Documentation.
It means that your hard disk or controller is bust.  Try turning off SFT III and see which disk is faulty.
0
trathCommented:
Your hard disk may not be faulty.  There are a almost infinite number of things that could have caused this. I had this exact thing happen to me once and it was caused by a crashed server caused by a power spike. The drive itself was not bad and displayed the exact same symptoms that you list here. I tried several things but in the end the onlything that worked was to delete, recreate, the volume and then restore the data from backup. Sorry to be the berer of bad news.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

pwoolfordCommented:
So did you find the problem ?
0
jackyleeeAuthor Commented:
Yes, it was my secondary server's hard disk that caused the problem.
0
pwoolfordCommented:
Was it faulty or did you just reinstall it?
0
jackyleeeAuthor Commented:
My Novell vendor suspect it is the secondary server's hard disk or the controller. However, my hardware vendor have not confirm what is the problem yet.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Novell Netware

From novice to tech pro — start learning today.