[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 193
  • Last Modified:

SB AudioPCi 128D

I'm running a dual boot system win98 and Open Linux 2.2.  Everytime a try to load any sound card kernel it tells me resource busy.  I've checked in my bios for any PnP options and have found none.  I was woundering what else could be causing this problem?  
0
hacked_
Asked:
hacked_
1 Solution
 
hacked_Author Commented:
Edited text of question.
0
 
legacyCommented:
If you don't have an option to clear your PnP information in your bios, check your motherboard documentation for clearing NVRAM or clearing your bios by a jumper.  If you have an older system, it is probably a jumper.  I would reseat the cards.  If you have the modem set to manually receive a fax in windows, it could be the cause of the modem problem.  Click start/run and type in msconfig.  Click on the startup tab and uncheck anything that isn't necessary, especially anything modem-related. Those are background processes that you aren't using that are zapping your video, processor and memory in windows. If you have a PnP bios, the option would be "Reset Configuration Data".  Some have ESCD, DMI and both for options.  
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now