PC Card not recognized

I just erased a powerbook 5300CS and then did a clean install of OS 8.  Now when I put in a PC Modem Card into either PC Slot, I get the message, "The Correct software you need to use the PC Card in the "upper/lower PC Card slot" is not installed.  Do you want to eject the card now?

The modem didn't come with any MAC software other than the MACCOM Fax software which will not install since it doesn't recognize a modem.
LVL 4
dovcampAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kailuiCommented:
Is PC Card Modem Extension (latest is v. 2.0.7, I believe) installed in your Extensions folder?
0
dovcampAuthor Commented:
I don't see it in the extension folder, where can I find this?
0
dovcampAuthor Commented:
I don't see it in the extension folder, where can I find this?
0
C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

dovcampAuthor Commented:
I was able to obtain a copy of the PC Card Modem Extension and I was able to installed it and now the icon for the PC Card modem pops up properly on the desktop as a Smart One 56SPC.  

The problem now is that when I go to dial out using the PPP control panel it comes up with the following message, "The connection attempt failed: the modem is not responding properly."
0
TheHubCommented:
You have to tell the computer where your modem is. This is done in the PPP Preferences. I do not use PPP, I prefer FreePPP, but the logic is the same. There should be a pull down menu with a batch of selections to choose from.

Also, the machine will not find the modem if AppleTalk is set to use the port that you are trying to use for your modem. Open the AppleTalk Control Panel (cdev) and select a port other than the pcmcia slot.

Your TCP/IP cdev must be set to use PPP as well. This is where you put your isp's IP addr and domain name.

Good Luck,
-TheHub
http://www.MacintoshMagician.com/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kailuiCommented:
Check your Modem control panel to make sure the correct modem and port are selected.

The port should be Upper or Lower PC card slot, as the case may be.

The modem is listed in the pop-up menu only if you have a proper modem scipt in the Modem Scripts folder in your Extensions folder within your System folder.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Hardware

From novice to tech pro — start learning today.