AIX Boot

(A Little long question)
I Have a Bull Estrella 200 and I can't boot up,because the system stop when is loading the graphic system.
I tried to do a TAPE BOOT, but the system could not load using the tape.
So, someone  knows how can I do the system load with tape boot?
Another question, I tried to find some site in  internet when I can download the files to do the floppy disk boot and the root disk,but I didn't find.
If somebody know where I can download a ramdisk to AIX 4.1.4 or If someone who has this version of kernel and could do a image and send to me.

Just complete the question above:
My Bull Estrella 200 don't have a key that permited to start in service mode, like a IBM.
I try to do the boot tape using this commands(In another AIX machine (IBM), AIX version 4.1.5):
- chdev -l rmt0 -a block_size=512
- tctl -f /dev/rmt0 rewind
- bosboot -ad /dev/rmt0.1
- mkinsttape /dev/rmt0.1

The boot floppy disk that I do in the another machine(IBM),my bull don't find the kernel inside the boot disk.I thing that is the fact that in another machine(IBM) running a different AIX version that my machine.

The message that I receive when i try to boot up my BULL is:
 <system initialization completed>
I can ping, but I can't use a telnet(firewall don't permitted).
I have a ORACLE DATABASE installed in my BULL , and the terminals don't "talk" with the oracle server.This means that just a little service the machine started until stopped.

Thanks a lot.

Daniel Angst
Daniel_AngstAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tel2Commented:
Daniel,

Questions:

1. What errors do you get then the system is loading the graphic system?

2. Is the tape you are trying to boot from, a mksysb (AIX's bootable backup format), or what?  What command was used to generate it?

3. What error messages, etc, do you get when you try to boot from this tape?

0
ahoffmannCommented:
if your system has a key (like IBM), switch to service mode, then you can boot
                using your boot floppies, they stop in a maintance shell, there try following:
                   getrootfs tape0
                   export TERM=hft
                   smit
(please check docs about the tape's device name for getrootfs)
not shure if it works, but that's the way it used to do on IBM with AIX
0
Daniel_AngstAuthor Commented:
Edited text of question.
0
keif_sunnyvale.co.ukCommented:
There is one thing I have seen that stops a system booting up
properly. In the /etc/rc file, if an appendum has been made to that file.
Boot to maintenance mode and check the file, there is a line that says that it must be at the end of the file. A lot of programers use rc as an auto starter for their own processes. This can be a problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Daniel_AngstAuthor Commented:
Dear Mr. keif_sunnyvale.co.uk ,
for me do what you said, I need to boot up the machine and this that don't work.
I'm trying to boot up with floppy disk, tape and cdrom, but anything worked.
I ask apolagize if my question was not cleary, but my problem is that I try boot up and machine stopped with this message: SYSTEM INICIALIZATION COMPLETED, and I can't do nothing more.
I try to stop the boot presseing F5and F4 key and 5 key, but don't work too.

By the way,I think that I don't boot with tape because I don't configure correty in boot options.I just change to start using the specific device(in case, tape).

Thanks a lot
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Unix OS

From novice to tech pro — start learning today.