• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 342
  • Last Modified:

Mouse dragging

I can't drag icons on my desktop.
In Windows Explore I can select a file
or folder and drag and drop.
I just can't drag or move icons, a
circle appears but doesn't do anything.
What could these be?
0
thom_lsb
Asked:
thom_lsb
  • 9
  • 5
  • 3
  • +2
1 Solution
 
mjswartCommented:
Where are you trying to drag them to?

If it's a circle with a diagonal line through it then the program is telling you that it won't accept a drop with what you're dragging.
0
 
thom_lsbAuthor Commented:
I was arranging icons on mydesk top.
The circle does have the diagonal line through it.
I have done the rearranging before,but
it just started not moving the icon.
0
 
mjswartCommented:
I don't know how to help, All I can think of is to make sure the space under where you want to drag the icon is clear and maybe turn on autoarrange by right-clicking a spot on the desktop and selecting "arrange icons"->"auto arrange"

0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
1cellCommented:
mjswart, the problem is actually the fact that autoarrange is enabled.  If it is, it wont let you move icons.  Try disabling it and let us know.
0
 
thom_lsbAuthor Commented:
I did the autoarrange and it worked.
How do I disable it? I couldn't find
anything about it.
0
 
1cellCommented:
actually, you did disable it.

was there a check next to Autoarrange when you did it?

this check means Autoarrange was enabled and you would not be allowed to move icons on the desktop.
0
 
1cellCommented:
to clarify, when you followed, mjswart's post, you disabled the Autoarrange feature.  Now, if you followed it again, you would be enabling it as he thought he was having you do.  You need to have it DISABLED
0
 
thom_lsbAuthor Commented:
Autoarrange has been disabled, but I
still can't drag or move icons on my
desktop. Anymore ideas.
Thanks.
0
 
1cellCommented:
OK, so what's with the post above

"I did the autoarrange and it worked">?????

did it work after you tried mjswart's post?
0
 
thom_lsbAuthor Commented:
The autoarrange arranged icons on my desktop, I then enabled it, but I
still can move or drag the icons.
0
 
1cellCommented:
you need to disable it as in remove the check from autoarrange.

0
 
thom_lsbAuthor Commented:
That is what I did.
0
 
kahguyCommented:
three questions.

1.  what version of windows are you
    running?
2.  how many icons do you have on your
    desktop?
3.  can you see them all or have some
    disappeared lately?
0
 
thom_lsbAuthor Commented:
I am using Windows NT Workstation 4.0.
I have 17 icons on my desktop, and I
can see them all, none disappeared.
Thanks.
0
 
StormRiderCommented:
I had an icon that came up with the
circle and diag line when I was moving it to the rubbish bin.So  I selected it and deleted it instead. After this the icon was still on the desktop this icon I could put in the rubbish bin.

So my conclusion is that there was multiple versions of this icon caused by reinstalling windows or somthing :)
0
 
kahguyCommented:
if your workstation is part of a network, it is possible the network administrator has disabled your ability to move icons.  this can be done through user-level permissions or if the active desktop is enabled, using the dragicons properties in visual basic.  if your station is part of a network, check with the administrator to see if your station or logon has been restricted.  if you are not on a network, and have been using vb, check the dragicons properties settings.

0
 
thom_lsbAuthor Commented:
I checked in VB and the dragicons is
checked. There are no restrictions
on my network logon.
How do I check active desktop is enabled.
0
 
kahguyCommented:
while on the desktop, right click. if active desktop is one of the choices on the menu, click it to see if it's active or not.  if it is not one of the menu choices, it is not installed on your machine.
0
 
thom_lsbAuthor Commented:
Actvie desktop is not on the right click
of the desktop. Should it be for the
drag and drop to work.
I did a reboot and that didn't fix it.
I delete and shortcut icon and created
another, and that didn't fix either.
Anymore ideas.
0
 
thom_lsbAuthor Commented:
Thanks one and all for you responces.
I had to reboot and now I can drap
and drop. But I can't find anything
different than before.
0

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

  • 9
  • 5
  • 3
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now