cannot access cdrom

reinstalled windows over the top of old windows
now i cannot access my cdrom or cdwriter
all are connected ok to the motherboard etc, i didnt disconnect any thing
LVL 1
dappleAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sorgieCommented:
DO they show up in device manager?
If so delete them and cold reboot see if win detects them.
0
cremmeCommented:
When you restart your computer tap the F8 key until you get a Windows 98 start up menu.  Choose 3 for safe mode.

Once in safe mode open the system control panel and select the device manager tab.

Remove everything under CDROM and restart your computer and the new drivers should autodetect.

***Note***
Do this in safe mode because that is the only way you will see the duplicates.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dappleAuthor Commented:
yes they are in device manager
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

dappleAuthor Commented:
did as you said, no duplicates
deleted them anyway restarted still does
not work
0
dappleAuthor Commented:
did as you said, no duplicates
deleted them anyway restarted still does
not work
0
Cryptic1Commented:
Above solutions usually work.  Other things to try:
Go into BIOS setup and set the drives to "AUTO."  It could be that your board bios is not picking them up and therefore windows cannot see them.  

Also, verify that the master-slave jumpers are set correctly on the drives.  CDROMs have worked most reliably for me in the slave position, however, with two CDROMS, a master-slave arrangement also works most of the time. Make sure that they are wired to the second IDE connection on your motherboard, rather than the first.  As you said, this is just a reinstall, so all the hardware connections should be correct.  However, I have seen incorrect installations work in the past, and not work later on reinstalls.  Its better to cover all the bases.  Isolate and eliminate any problems that could exist on both the software and hardware levels.
0
dappleAuthor Commented:
i set to auto as you said, no joy
Curiously they work when i boot into windows NT
i checked jumper configuration and they are set right, master-slave on secondary
channel
0
larrypaloozaCommented:
You need the IDE driver for your secondary IDE channel.  Methinks you need the IDE driver specific for your motherboard.  Check your MoBo website for these drivers.
0
dappleAuthor Commented:
i got the drivers from tmc site
and installed
now the drives dont even appear under my computer although they appear under the device manager

0
larrypaloozaCommented:
I'm guessing throughout all the fixing you got some duplicates and stuff.  Be sure in bios you are set to PLUG and PLAY BIOS... ENABLED.  Your IRQ settings to AUTO (in BIOS). Now,

Boot to safe mode. Remove all drives from Device Manager. All IDE drivers too, all com ports, all modems, and all floppy drives and drivers.  Reboot

Let windows find the devices again and arrange them how it likes.  It's hard to guess your problem, I have had many circumstances where symptoms are similar and problems so different.

Any (!) in Device Manager.
0
dappleAuthor Commented:
did all of the above still nothing..
0
phil_millerCommented:
How about re-installing the cd rom and/or cdburner drivers?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.