Direct cable connection

I am trying to set up a direct cable connection between two desktop PC's.

The OS on one is Win95 and the other is Win98.

I have installed the necessary drivers on both machines, but both machines cannot see the other.

I have used both cabling setups (serial and parallel).
Both cables have been checked for correct working.

I have followed the help instructions explicitly, but still no connection.

Is this a software problem or a hardware problem?
garrydAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

j2Commented:
Read the docs, Win95 and 98 does not have a compatible Direct Cable Connection.

I would purchase two NIC's and run a LAN.
0
garrydAuthor Commented:
Yes, that is a solution, but not the one I was looking for.
0
yu108352Commented:
In fact, Windows 95 and 98 computers can connect to eachother via a direct cable connection; for I have done it successfully.
You must make sure that the IPX/SPX protocol is installed on both machines, along with file sharing.
The computers must have different names (on the identification tab of the network properties).  In fact, I think that the length of the name must be 8 or less.
Hope this helps.
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

kaytonCommented:
It also helps if they have the same workgroup name.  Sometimes a 95/98 DCC will work in one direction but not the other.  Try reversing the role of host/client and see if that helps.  They do not both have to have IPX/SPX protocol.  As long as they share a common protocol, it does not matter which protocol you use.  NetBEUI will work also, as will hardwired TCPIP.  I have had problems with TCPIP/DHCP addressing with DCC.  
0
joedCommented:
It works between win95 and win98. I did it last week. Make sure you have the correct logon on both pc. And enable file sharing on the files or drive you want ot share.
What error message do you get?
0
compmaniaCommented:
Are you trying to do this for games?
You will NOT need to setup file and print sharing. Same workgroup name???
Doesn't matter. Check the parallel ports on both computers, make sure the IPX/SPX protocol is installed on both machines.
My brother and I have been connecting our computers (he has W98 I have W95) for about a year (games), use the LAPLINK!!! Null-Modem connections are harder to connect, I would just stick with the laplink. Make sure one computer is setup as host and the other is guest.
0
dydxCommented:
Perhaps you should consider getting two el cheapo network cards and using a crossover cable between 'em. No need for a hub if it's only two computers (is that why it's not an option?).

At local computer swap meets you can get PCI 10baseT cards for $9-$13. 25' of crossover cat5 cable varies from $7-$20 (or you could make it yourself if you know the right people. Crossover cables have wires 1-3 & 2-6 switched).
0
trekie1Commented:
are you using the rite cable  some cables look the same but arent ,  wires crossed inside
0
alleeCommented:
I had this problem before. But I managed to troubleshoot this by using a laplink cable, and have this NETBEUI installed. You need NetBEUI to run the direct cable connection. And after that, make sure you enable the file sharing option.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
eilayCommented:
if all your setting whereaccording to the MS wizard the only thing that u will need to check is that u are using a crossed parllel cable.
i had the same problem and i found out that my cable wasn't a crossed parllel cable.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.