fatal exception error

Everytime I shutdown my pc it gives the message windows is shutting down and then it gives 'fatal exception error ...' and when I press ctrl-alt delte the pc restarts. However, if I press the restart button it gives the same messages but ctrl-alt-del doesn't reboot the system - I have to turn the power off.  Also when win98 starts it goes to the startup menu (no it doesn't go into  the safe mode) and it prompts me to select the normal logon - how do I make it automatically start win98 w/o going to this menu
martinjohnAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

martinjohnAuthor Commented:
Edited text of question.
0
cremmeCommented:
Go to Start\Run and type msconfig.  When the configuration utility comes up click on the advanced tab and take the check out of enable start up menu
0
expert_compCommented:
martinjohn,

Try stoping fast shutdown.  To do this, follow this article:

http://support.microsoft.com/support/kb/articles/Q187/6/07.ASP
0
HTML5 and CSS3 Fundamentals

Build a website from the ground up by first learning the fundamentals of HTML5 and CSS3, the two popular programming languages used to present content online. HTML deals with fonts, colors, graphics, and hyperlinks, while CSS describes how HTML elements are to be displayed.

martinjohnAuthor Commented:
I had already disabled the start up menu but it didn't work
When i disabled the fast shut down - I don't get any fatal exception error but it gives me windows protection error and another error message 'EMM386 has detected error #01 in application at memory 00B8;23BB
0
martinjohnAuthor Commented:
Adjusted points to 50
0
cremmeCommented:
in msconfig take the check marks out of "process autoexec.bat file" and "process config.sys file"
0
martinjohnAuthor Commented:
Tried it and it still gives the same error message.  I forgot to mention one point earlier.  When I boot in the safe mode it does not give me any shutdown problem.  I replaced the vga driver but it still doesnot work
0
cremmeCommented:
Go back to msconfig and click on the "win.ini" tab.  Click on the + in the box to the left of the windows folder.

See if there is anything to the right of the "run=" or "load=".  If there is take the check out of them.  Also look for a "no run=".  If there is a "no run=" take the check out of it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
martinjohnAuthor Commented:
have already done that earlier still get the error
0
martinjohnAuthor Commented:
have already done that earlier still get the error
0
martinjohnAuthor Commented:
sorry for the delay in replying  - thanks for the help
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.