Running of Applets

I would like to know whether applet code obtained from  jdk1.2 version could be
run in internet explorer 5.0 or netscape
 navigator.while I could run applets derived from jdk1.1 could be run, why
could not I get this facility. If not , is
there any plug in  to get this functionality.
thank you.
yugandharAsked:
Who is Participating?
 
jjdunneConnect With a Mentor Commented:
The java version that comes with IE is compatible with jdk1.1.5.  You can get the java plug in, which will run jdk1.2 applets at:
http://java.sun.com/products/plugin/
0
 
g_senthilkumarCommented:
hi,
  You have to add plugin,I hope.You can find out the plugin information at
http://java.sun.com
0
All Courses

From novice to tech pro — start learning today.