Office 97 / Groupwise 5.2 problem

I just installed Office 97 as a network install a couple of weeks ago.  Now I have 3 people having problems saving documents in word.  Somehow Word/Excel are connected to Groupwise where when you click save as, a box comes up with the options save document using application dialog, save as new document, or save as new version.  If my users were really computer literate this would be ok, but they are not, so I need to be able to remove this and automatically have the application dialog come up instead.  PS - in the install I deselected connecting them.  Any help would be greatly appreciated.
dmmorseAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

klyjenOwner and PrincipalCommented:
dmmorse --

I'm not sure if this will work, but I had what sounds like a potentially similar issue in a PC DOCS environment.  To "un-do" the connection to Docs from within Word and/or excel, I rename the template file in each program's start directory that points the file open/file save commands to Docs (while the application itself is closed).  Then, when you start the application, the macros in the template won't run and you'll be able to use file save and file open normally.  
0
blakeh1Commented:
I have ran accross this before, there are templates with save macros in it, and in excel there is an add-in I think it is called GW97.xla
I had to not only remove these, but I also had to reset may menu bars to the default because it actually modified the save commands to run its save macro.
Use view,toolbars, customize, highlight menu bar and reset all. Hope this helps
0
blakeh1Commented:
Also, forgot, in Groupwise go to view, options, document tab, uncheck "Enable INtegration"
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dmmorseAuthor Commented:
Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.