DHCP setup with Mediaone cable modem and RH 6.1

I just installed RH 6.1 and have a 3c509b TPO card for use with my Mediaone cable modem.  I need to use DHCP, but when I select the DHCP option, the system hangs the process and I get a "failed" message when trying to initialize eth0.
NuZzYAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

j2Commented:
get a dos boot floppy, boot to dos and use the 3c5x9cfg.exe (downloadable from 3Com) utility to:

- Disable Plug And Play on the 509
- User Adress 300 and IRQ10
- Disable Autodetect
- Select the right tranceiver (tp, coax, AUI)

Should do it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.