?
Solved

Outlook Express

Posted on 2000-01-14
29
Medium Priority
?
335 Views
Last Modified: 2013-12-28
Hi ! I'm currently running win 98 with the updated Outlook Express. My problem is everytime I try to send an email with an attachment, or even a gif file, it changes it all to code !!! I can receive attachments, and I receive them properly and can run them. Gif's are fine, but all I can send is plain text !! Any suggestions ??
0
Comment
Question by:Mike1277
  • 13
  • 13
  • 2
  • +1
29 Comments
 
LVL 25

Expert Comment

by:dew_associates
ID: 2354004
Mike, first, have you checked your setup option in OE? Also, as a thought, is this happening to everyone you send to or just people that have AOL?

Dennis
0
 

Expert Comment

by:DevonCLS
ID: 2354016
Hello Mike1277

click on tools
click on options
click the tab send
and where it says mail sending format
click html

I'm not sure if this will help or not.

Best Regards,
DevonCLS

0
 

Author Comment

by:Mike1277
ID: 2354349
Yes Dennis, it happends everytime I send anything other than text, and it's to anyone's email, AOL, Excite, Hotmail, etc. Very frustrating when I have to send apps to work !
0
[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

 
LVL 25

Expert Comment

by:dew_associates
ID: 2354408
Mike, on one issue, visit the microsoft knowledge base and search on Q168974, Q154879 and Q161044.

The knowledge base can be found here:

http://support.microsoft.com/search/?MSCOMTB=MS_Support|Knowledge%20Base

Let me know how you make out. They are fairly large articles or I would have posted them here.

0
 

Author Comment

by:Mike1277
ID: 2356014
Hi Dennis.
I checked the database you sent me. Q168974 referred to win95, I'm on 98, with the latest OE that came with MS latest browser. That question referred to win95. The other two questions, I cant seem to find ?? I've tried using both, OE product to search, and Win98. Any suggestions ?
0
 
LVL 25

Expert Comment

by:dew_associates
ID: 2356025
Hi Mike,

I just checked all 3 KB articles and they are available. Often MS has not changed the Win95 98 reference although the issue applies to both.

Give the KB search another shot, and if you still have problems, I'll post all 3 here.
0
 

Author Comment

by:Mike1277
ID: 2359626
Sorry for not getting back to you sooner, I was away fro the weekend. I will be checking those databases today, and let you know how it goes !
0
 

Author Comment

by:Mike1277
ID: 2369426
Hi sorry again to ake so much time to respond. I don't want to sound too new, but I still can't seem to find those relevant postings ! I even had a colleague at work try to look them up !
FYI, I tried calling my ISP to see if it had anything to do with my settings on OE, but it doesn't seem so ! Help !
0
 
LVL 25

Expert Comment

by:dew_associates
ID: 2369587
Mike, here are the URLs for the articles you couldn't locate.

http://support.microsoft.com/support/kb/articles/Q168/9/74.ASP?LNG=ENG&SA=ALLKB


http://support.microsoft.com/support/kb/articles/Q154/8/79.asp?LNG=ENG&SA=ALLKB


http://support.microsoft.com/support/kb/articles/Q161/0/44.asp?LNG=ENG&SA=ALLKB

http://support.microsoft.com/support/kb/articles/Q183/3/50.ASP?LNG=ENG&SA=ALLKB

While some of these may not specifically state Windows 98, they do apply. Look through them and check your settings very carefully.

Do you recall changing any OE settings, or did you install any software from your ISP or other service that may have effected this.

Check these issues carefully and if there is still no resolve, we'll walk through your settings one by one.

0
 

Author Comment

by:Mike1277
ID: 2379869
Hi Dennis !
Sorry, busy work schedule again. I've checked the settings against the URL's you sent me (thanks BTW), I have even called my ISP and checked the settings. Still no luck !
Regards.
0
 
LVL 25

Expert Comment

by:dew_associates
ID: 2379885
Pkay, we're going to refresh both IE and OE.

Here's a URL for 5.01. Start the update and install, as this comes with the newer tools.

http://www.microsoft.com/msdownload/iebuild/ie501_win32/en/ie501_win32.htm

0
 
LVL 1

Expert Comment

by:wistex
ID: 2380056
I wonder if your e-mail program is set to uuencode attachments instead of using MIME encoding.  Uuencoded attachments in messages will show up as a bunch of garbled text in e-mail programs that don't support uuencoded attachments.

AOL, Excite and Hotmail, to my knowledge, do not support uuencoded e-mail.

In Outlook Express 5.0, you would do the following to check that (it may be located somewhere else in your version):

Click on Tools | Options...
Click on the Send tab
Under Mail Sending Format, click on the Plain Text Settings... button.
Make sure you have the following settings:
The MIME radio button is selected
Encode text using: none
Allow 8-bit characters in headers: unchecked.
Uuencode: not selected

In Outlook 97, you would do the following to check that (it may be located somewhere else in your version):

Click on Tools | Options...
Click on the Mail Options tab
Under Message Format, press the Settings... button
Make sure you have the following settings:
The MIME radio button is selected
Encode text using: none
Allow 8-bit characters in headers: unchecked.
Uuencode: not selected

Other versions vary slightly, so you might have to hunt for it since I know you said you have an earlier version of Outlook Express.  The two examples above should give you an idea where to look and what needs to be changed.

If MIME is already set, then that isn't the problem.  But if Uuencode is selected, unselect it by selecting MIME and try sending attachments that way.

Also, Dew's suggestion isn't a bad idea.  Reinstalling Outlook Express or installing a newer version may reset everything and get you going again.  On the newer versions, MIME is the default.  Uuencoding is an older standard.

Scott
0
 
LVL 1

Expert Comment

by:wistex
ID: 2380059
I wonder if your e-mail program is set to uuencode attachments instead of using MIME encoding.  Uuencoded attachments in messages will show up as a bunch of garbled text in e-mail programs that don't support uuencoded attachments.

AOL, Excite and Hotmail, to my knowledge, do not support uuencoded e-mail.

In Outlook Express 5.0, you would do the following to check that (it may be located somewhere else in your version):

Click on Tools | Options...
Click on the Send tab
Under Mail Sending Format, click on the Plain Text Settings... button.
Make sure you have the following settings:
The MIME radio button is selected
Encode text using: none
Allow 8-bit characters in headers: unchecked.
Uuencode: not selected

In Outlook 97, you would do the following to check that (it may be located somewhere else in your version):

Click on Tools | Options...
Click on the Mail Options tab
Under Message Format, press the Settings... button
Make sure you have the following settings:
The MIME radio button is selected
Encode text using: none
Allow 8-bit characters in headers: unchecked.
Uuencode: not selected

Other versions vary slightly, so you might have to hunt for it since I know you said you have an earlier version of Outlook Express.  The two examples above should give you an idea where to look and what needs to be changed.

If MIME is already set, then that isn't the problem.  But if Uuencode is selected, unselect it by selecting MIME and try sending attachments that way.

Also, Dew's suggestion isn't a bad idea.  Reinstalling Outlook Express or installing a newer version may reset everything and get you going again.  On the newer versions, MIME is the default.  Uuencoding is an older standard.

Scott
0
 
LVL 25

Expert Comment

by:dew_associates
ID: 2380173
Already been suggested that he check his settings Scott.
0
 

Author Comment

by:Mike1277
ID: 2382074
Hi Dennis,
I've downloaded and installed the updated version via the link you sent, and still doesnt send whole....all settings are as they are supposed to be as per the previous suggestions !
0
 
LVL 25

Expert Comment

by:dew_associates
ID: 2382199
Mike,

Open Outlook Express, then click Tools, then Options. Now click the Send tab.

What mail format are you using?

Click the HTML Settings Button, what seetings have been set?

Click the Plain Text button, what settings have been set there?
0
 

Author Comment

by:Mike1277
ID: 2385487
Hi Dennis,
Mail format I am using is HTML...My settings are: MIME msge format encode shows none, allow 8 bit character is uncheck, send pic with msge is checked, indent msge on reply is check, wrap text at 76.
Under PLAIN TEXT, MIME is checked and encode says none, 8 bit character is unchecked, Uuencode is unchecked, text wrpa aroud is at 76 and indent text with>  when replying... Hope this helps        Regards
0
 
LVL 25

Expert Comment

by:dew_associates
ID: 2386361
Mike, are you using HTML or plain text?

If your using HTML, change to plain text, and then try it.
0
 

Author Comment

by:Mike1277
ID: 2386427
I switched it to plain text as suggested
and still splits attachments ?!?!
Regards.
0
 
LVL 25

Accepted Solution

by:
dew_associates earned 200 total points
ID: 2387560
Okay, trl HTML, but uncheck "send pci with message" and then test my sending a pic as an attachment.
0
 

Author Comment

by:Mike1277
ID: 2387615
Still slpits any attachment into many parts !!
0
 
LVL 25

Expert Comment

by:dew_associates
ID: 2388742
Mike, open OE and send me a short message at dwaldron@tapnet.net. Attach a small picture, anything really, I just want to see whther I can find anything in the headers that may identify what is happening.
0
 

Author Comment

by:Mike1277
ID: 2388890
I just sent you one !
MC
0
 

Author Comment

by:Mike1277
ID: 2388929
I just sent you one !
MC
0
 
LVL 25

Expert Comment

by:dew_associates
ID: 2388981
Actually you sent me about 10. Anyway, try this and send again, but don't send any more EXE files as my server dumps them if I don't know their origin. Use an old picture or something.

Now check these settings.

Open Outlook Express.
 
1. On the Tools menu, click Accounts.
 
2. Click the account you want to configure, in your case it should be your ISP's mail (Netcom) click Properties, and then click the Advanced button.
 
3. Now uncheck all of the boxes. The only entries should be those shown in the secure socket layer, which should be 25 and 110 respectively.

Now try it again.
 


0
 

Author Comment

by:Mike1277
ID: 2389534
Guess what ? I just found a box in the advance props check saying anything bigger than 65kb split up !
I've unchecked it, and sent you a gif, hopefully it works
0
 
LVL 25

Expert Comment

by:dew_associates
ID: 2389552
Right on Mike, it's fixed!
0
 

Author Comment

by:Mike1277
ID: 2389851
Thanks for all your help !
0
 
LVL 25

Expert Comment

by:dew_associates
ID: 2390458
Anytime!
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is an article on how to answer questions, earn points and become an expert.
Recently, I read that Microsoft has analysed statistics for their security intelligence report. It revealed: still, the clear majority of windows users do their daily work as administrator. An administrative account is a burden, security-wise. My ar…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

601 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question