Problems with mail database

I recently started having problems with my Notes e-mail .  The symptoms are:

1. The InBox view always has the refresh icon (arrow) showing even after I refresh the view.

2. If I try to move a document from the inbox to another folder it disappears from the inbox but does not show up in the other folder.

3. If I try to save a new message as a draft it just disappears.

I wanted to try to recreate the local copy of the database.  Tried doing this by deleting the local database file and then trying to replicate but got the error message saying the file does not exist (I then restored the file).

I am running on the local copy.  If I switch to running on the server then everything works properly.

How do I fix my local copy?  Note: I have replicated and that doesn't fix the problems.
edmeloAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pentapodCommented:
When you say you tried to recreate the local copy by deleting the local database and then trying to replicate, if you mean that literally, that's not the right way to do it.

What you need to do is delete the local replica (as you did) and then click once on the icon for your mail file on the server.  Go to File, Replica, New Replica, and use that dialog window to create the new replica.  (Note - you should select medium encryption on your local mail file replica, for security reasons.)

The unread refresh arrow not going away seems to be a bug in some versions of Notes - v. 4.6.6b for example.  This might be a separate issue.

Try recreating the replica using the methods above, let me know how it goes.

....Pentapod
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mchampouCommented:
If you have done any Y2K testing on your system while Notes was running (such as setting the date to Jan 1st 2000 when you were still in 1999) you are bound to have problems with any local database that has replicated during your testing.

Anyway, this is what I have experienced (the Refresh Arrow always appearing) and I fixed it in some database by

1) Clearing the replication history (File - Database - Properties - Replication History - Clear)
2) Re-indexing the views in the database (Open the database - Press CTRL+F9 withing the database)
3) Sometime the stuff stated above didn't fix anything so I had to delete the local copy and recreate it using File - Replication - New Replica.

Just a quick comment.

mchampou
0
edmeloAuthor Commented:
After following your instructions for recreating the database all is well again.

Thanks so much.  
0
edmeloAuthor Commented:
PS: The method I used was from pentapod.  I also tried the suggestion from mchampou but that didn't fix the problem.
0
mchampouCommented:
This is why I had posted it as a comment : I knew it fixed my problem but I didn't know if it would fix your ;-)

Glad to hear that everything is back to normal on your side.

mchampou
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.