Win98 Login: how to disable?

I've installed Win98 on a new PC,
but for some reason, everytime I start the system, Win98 prompts me to enter the username and password.

I believe that's for storing/retrieving user profiles. But I do not need different profiles, and I find it a chore to click OK or Cancel at the login prompt.

Actually this happened to me before, and I friend helped me to remove this annoying 'feature', but we both forgot how we did that.

Can anyone tell me how to do it again?

Thanks.

p/s pls let me know if you need further information.
ShakAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LadyKathCommented:
To disable user profile system click start|setting|control panel, double click on the password icon,  on the Password dialog box; click the User profile tab. Click all users on this computer use the same preferences and desktop settings. Click okay and Windows will reboot your pc.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Nik111797Commented:
Try entering the wrong password.

I will give you some text and will explain what to do so as not to have to enter the password again!

Nik
0
dew_associatesCommented:
Shak, try this:

1. Click Start, Settings, Control Panel and then click the Network Icon.

2. In the primary network logon, change it to Windows Logon if it isn't already.

3. Now use your Find, Files and Folders and search on *.pwl. Delete each occurrence that you find.

4. Now reboot the system. A windows logon box ill come up. Just click cancel and this should deal with the problem.

Dennis
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

dew_associatesCommented:
Shak, how about telling us how you resolved this!
Dennis
0
ShakAuthor Commented:
Well, basically I just did what LadyKath and you said.
i.e. use same preferences and settings for all users, and also changing to windows logon.

I didn't delete .pwl files though.

But because I did both things together, I'm not sure which one solved my problem.
0
dew_associatesCommented:
Okay thanks Shak!
0
linda101698Commented:
Thanks for the cooperation on this question.  I am posting a question for dew_associates to reward him for his participation in this question.

Linda Gardner
Community Support @ Experts Exchange
0
dew_associatesCommented:
Thanks Linda!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.