• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 870
  • Last Modified:

HP 710C printer on a network pc

We recently got a HP 710C printer, that we wanted to be shared as a network printer for about 2 pc's.
Problem is, that the (broken) HP 690C was shareable, but the 710C is not.
I tried a network-station, but printer doesn't work.
I tried a 500C driver and a 690C driver on a pc, printer on lpt1, but no, still not wanting to print.
Set the port from bidirectional to send only, tried a 500C driver, still no luck.

Now i'm going mad, since HP allways supported sharing, but now they suddenly don't.

Here's the deal.
I set the port to bidirectional
Install the 710C software
( I don't want a switchbox )
and the one who can give me a way to share this stupid @@@#3### printer of HP
gets a 1000 points, graded with an A.

for now i set this question as hard.

Thanks (NOT TO HP)
Justus.
0
jbrugman
Asked:
jbrugman
  • 10
  • 2
  • 2
  • +1
1 Solution
 
biardCommented:
It will work as a network share.  You need to have the HP printing system version 8 or 8.2.  Install as per normall.  Share it.  Then install it on the other machines as a network printer.

info:

http://www.hp.com/cgi-bin/cposupport/cspt/cds/dlvr.pl?lid=general&fid=bpd03088&pid=

drivers:

http://www.hp.com/cposupport/swindexes/dj710c_swen.html

0
 
zombiwulfCommented:
After you share it, and browse to the share via Network Neighborhood and double click the share, what happens?

What happens when you try to print? Does the job stay in the client's spooler or does it get stuck in the spooler of the pc hosting the share? What is the status of the job?
0
 
jbrugmanAuthor Commented:
I just (Like normal) see the printer being shared and being installed on the remote system. On the local system everything is fine.
Now, when trying to print it gives a communication error
The computer lost the connection with the printer.
the job is being removed out of the que.
0
[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

 
jj_makoCommented:
there should be a configuration file that was installed with the software.  it's probably called hpfcfg07.exe or something of that nature.  run it and you'll get some check boxes.  turn off bidirectional printing. that sould do it.  there may also be some other settings that will help.  i don't have the program in front of me so i can't give you the specifics.  let me know how it goes.
0
 
jbrugmanAuthor Commented:
I just (Like normal) see the printer being shared and being installed on the remote system. On the local system everything is fine.
Now, when trying to print it gives a communication error
The computer lost the connection with the printer.
the job is being removed out of the que.
0
 
jbrugmanAuthor Commented:
Oeps, last one wasn't supposed to be there.
jj_mako, i'll try that.
0
 
jbrugmanAuthor Commented:
and again no luck.
I found the tool, tried approx all the settings, but no luck.

In the network neighberhood, i see the printer, can select properties, ask to print a testpage, but same error as before.
Note that in small print on the box, there is a 'shared network printing not supported' notice.

Bad from HP???


Help...
0
 
jbrugmanAuthor Commented:
biard :
It will work as a network share.  You need to have the HP printing system version 8 or 8.2.  Install as per normall.  

-> Where to find this particular 8 or 8.2 printing system?

I have the 10.3 drivers from hp.

Justus
0
 
jbrugmanAuthor Commented:
0
 
jj_makoCommented:
try this:

instead of sending the print job to \\computer\share

try capturing lpt1 to the printer.  with bi-directional off.

this should just send the print job to lpt1 without communicating to the printer.
0
 
biardCommented:
It should be included with the driver.  Open the printer control panel (on the machine that has the printer setup as a remote printer).  Right click on the printer icon and select properties.  In the device options, there should be a box to disable bidirectional communication.
0
 
jbrugmanAuthor Commented:
yes, i found it. I tried all the settings, but no luck yet :(
0
 
jbrugmanAuthor Commented:
jj_mako, i'll try to capture now...
0
 
jbrugmanAuthor Commented:
Adjusted points to 1000
0
 
jbrugmanAuthor Commented:
HiHe!!! It Works.. jj_mako.
We installed the printer, disabeled bi-directional on the guest-pc and set it to lpt1:\\etc.
glad :)))))

0

Featured Post

2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

  • 10
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now