Can't see files or folders on a Win95 CDROM

I have a perfectly good CDROM which autoruns on my Win98 system.  But I cannot see the folder and file structure in Windows Explorer.  By setting my view options to see all files including hidden files, I can see just a few special hidden files and one folder.

If I put the same CD into a Win95 machine, I can see all the file structure -which is extensive.

Is there some compatibility problem between the file systems? What can I do in Win98 to enable viewing and use of these files?

I have also experienced a compatibility problem with floppies exchanged between Win98 and Win95.  Is this related?
rashieldsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

indicusCommented:
Are you trying to view a CDRW in that drive?  There should not be any issues with compatability between files from win95 and Win98, considering they are practically one in the same, Win88 is Win95 on steiroids. What type of diskis it, if it is a CDRW, then you will have to change the way it is burned, if the session is not closed properly some CD-rom drives can't read them, yet others will.  This may explain why your Win95 machine can see some things but your Win98 doesn't, it may not have anything to do with the OS.  Let me know what kind of media it is that you are trying to view.
0
rashieldsAuthor Commented:
It's a perfectly normal CDROM, I think, supplied by Seiko, commercially printed, to supply software to support their Smart Label Printers.
0
Davy070599Commented:
Hi,

2 possibilities:

Or your cdrom player in your win98 machine isn't a good one.

Or the cdrom is of a bad quality.

Ask for a new cdrom from Seiko.  If this one works, you had a bad copy.  If this one doesn't work neither then you should be thinking on replacing your cdrom player.

Byeee...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
1cellCommented:
I would assume that thiere is a difference between the way the two systems are set to view different files.  Again, I'm assuming so I might be wrong.

do this:

in windows explorer, click on the cd-rom icon on the left
click on view | folder options
click on view
under hidden files, make sure that:
     "do not show hidden files" and "do not show hidden or       system files" are not checked and that "show all files" is           checked.

assuming
(.)
0
rashieldsAuthor Commented:
I was being stupid - sorry.  I was exploring the "D:" drive, but this was actually a completely unused partition of my hard drive!  The CDROM had been mapped as another letter, and because I'm on quite an extensive network I hadn't noticed.

Autorun worked, of course!  So does the whole CD thing - when it's addressed correctly!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.