ATX p/s doesn't automatically shut off anymore.

ASUS P3B-f MOB
when I shut off WIN98 it used power down automatically after saying "it is now safe to shut off your computer".  Now I have to manually push power switch.
OneromAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

OneromAuthor Commented:
Edited text of question.
0
Patricia Siu-Lai HoCommented:
Have you made any changes before finding the shutdown problem?  pslh
0
OneromAuthor Commented:
Well, I'm a tech's worst nightmare: I'm a tech also so yes, but who knows what?  I do play around with a lot of stuff. i.e. tweak ui & other reg editing utilities.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Patricia Siu-Lai HoCommented:
Onerom, Okay let play something to check with the msconfig first if you have disabled/enabled the fast shutdown.
Start-run,type msconfig. OK and go to the [advanced] button of System configuration utilities. There is an option. Checked the box.
[x] Disable fast shutdown.
OK and exit. Restart the computer.
See any improvement.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
OneromAuthor Commented:
My system is @ home & i'm @ work. I will try & let you know Thursday.
0
1cellCommented:
If that doesn't work, try this

1)  Right click on My Computer and select properties
2)  Click on device manager
3)  Click the + next to system devices
4)  Highlight Advanced Power Management and click remove it
5)  Reboot the system and enter setup ( you wil see an instruction like press F2 to enter setup during boot )
6)  Disable Advanced Power Management
7)  Save changes and exit
8)  Verify that at windows, no new hardware is detected
8)  Once again, restart and enter setup
9)  Now, enable APM and make sure that all subcomponents disabled.
10)  Save changes and exit
11)  Windows should now detect and install software for APM
12)  Test by shutting down
****What happened?
0
dew_associatesCommented:
Listening!
0
OneromAuthor Commented:
I'll try that & get back.... thanks everyone...WOW I even have Dew's attention!  Hi Dew!
0
dew_associatesCommented:
Gotta take care of one of our own!
0
bertchenCommented:
I suppose this is the Energy Saving has been disabled in the BIOS. Just try double-check the BIOS settings.
0
OneromAuthor Commented:
OK, I tried disabling fast shut off in WIN98 but now I get funny stuff.  it says searching for PCI resources for my SB live card...
0
dew_associatesCommented:
That's normal. Boot the system into safemode and then go into device manager and open each area and look for duplicate entries. If you find any, remove ALL of them, and then reinstall that device. Let us know!
0
OneromAuthor Commented:
Ok, i'll get back with you all tomorrow.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.