Network Neighborhood

I helped a friend out, and built him a new server, with Windows NT 4.0, keeping the network running with the existing tcp/ip protocol.

Upon installing the server (and disconnecting the old one), I find that the "Old" server and the "old" Printer share is still showing in Network Neighborhood on all the Windows98 clients, along with the "New server".
How can I get rid of these old icons, and show just the "New" server in Network Neighborhood?
lvadersAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lvadersAuthor Commented:
Edited text of question.
0
dew_associatesCommented:
One or more of the Win98 boxes is acting as a master browser and is broadcasting the info. Discontinue this and also check to make sure you are only running the TCP/IP protocol.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jack_wCommented:
dew_associates, it's kinda sophisticated answer..
I don't know any way as to find out which computer is a name browser and the solution I use is to turn out all the computers, and then turn on the server first and let it initialize the network, so it'll be a name browser from that point.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

dew_associatesCommented:
Jack, in a simplistic way you said (partially) the same thing I did, I just wanted Ivaders to understand the why of what was happening, not just how to fix it.
0
lvadersAuthor Commented:
Thank You ALL!
0
Jack_wCommented:
dew_associates
I know that's the same, I guess I tried to get some more info on the subject..
I hoped for a reply from you like "but there's another simpler way..."    :-)
That's the reason I posted the comment..
It didn't work..how sad.
:-)
0
dew_associatesCommented:
Okay Jack, maybe this will help.

Click Start, Settings, Control Panel, Networking.

Highlight the File and Print Sharing entry in the window and then click properties.

If that box is enabled as a browse master, it will be shown in this window. Just disable it and let the server handle it.
0
Jack_wCommented:
10x a lot, dew_associates.
never associated this box before with name browsing...well, every day one learns something..
if you want points for it as a question, let me know, I'll open one for you.
10x again.
bye.
0
dew_associatesCommented:
Naaa, not a problem Jack!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.