system going hang

recently I bought a computer. Its Celeron 433 based with Intel 810 chipset motherboard, running Win 98
on startup it gives the error as "primary IDE channel no 80 conductor cable installed"
It has samsung 4.3GB HDD and 32 MB RAM
Manytimes the system goes hang with HDD light keep glowing. Further opening any folder/app, it becomes not responding. Even after ending task the HDD light glows and on shutting down again no response saying 'lomon98' not responding.
Any solutions please
jimmymathaiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

vikiingCommented:
It's very possible that some line/s are broken. Try to use another cable (it's a very cheap solution; a disk cable costs no more than 5 bux).
0
joe_hCommented:
Solution 1:
Disable Ultra ATA/66. Go to BIOS settings, Peripheral setup, and disable the UDMA66 or similar option.

Solution 2:
Replace the HDD cable with the 80-conductor one. Go to your hardware dealer, and ask for an ATA/66  (very important!) compatible ribbon cable.
Standard IDE cables are 40-conductor, and are not compatible with UDMA/66.

Solution 3:
Return the computer to the dealer, get your money back, and buy a new computer at a better store where they understand their job.

Note: Terms UDMA/66, Ultra ATA/66, Ultra DMA/66 all refer to the same thing :-)

HTH, Joe - let me know if you need more help.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
OttaCommented:
An 80-wire cable has 40 "data" wires, and 40 additional wires, which block "cross-talk" between adjacent "data" wires.  When you want to use UDMA/66, you need this extra "shielding".
Disabling UDMA/66 should be done only as a "test" -- compare it to driving an automobile with the hand-brake on; your computer will still work, but not as quickly as its potential.
0
INTRODUCING: WatchGuard's New MFA Solution

WatchGuard is proud to announce the launch of AuthPoint, a powerful, yet simple, Cloud-based MFA service designed to eliminate the vulnerabilities that put your data, systems, and users at risk.

joe_hCommented:
Otta: Your example is quite drastic - I don't think the difference between using UDMA/33 and UDMA/66 is that big; most drives today work fine with UDMA/33. But I agree to your point.

jimmymathai: did you try anything mentioned?

By the way, the thing with UDMA/33 and UDMA/66 is described at Quantum's web site:
http://www.quantum.com/src/whitepapers/wp_ultraata66.htm
http://www.quantum.com/src/whitepapers/wp_ultraata.htm
0
jimmymathaiAuthor Commented:
Thank u viking
Thank u Otta
Thank u Joe-h

The comments were quite helpful. I changed the cable and the startup error no more appears.

The Award BIOS of the sysytem does not have option for switching between UDMA ATA/33 and ATA/66
The only IDE UDMA options were 'Auto' and 'Disable'

Thanks for the site reference. The Quantum's white paper on ATA/33 and ATA/66 were quite informative

But the hard disk still goes hang when the CD-ROM is extensively used. Any more solutions pl. Now The HDD is in the primary master(IDE 1) and cd-rom in the secondary slave(IDE 2). Should I make any changes.

With love jimmy (jimmymathai@usa.net)

0
jimmymathaiAuthor Commented:
Thank u viking
Thank u Otta
Thank u Joe-h

The comments were quite helpful. I changed the cable and the startup error no more appears.

The Award BIOS of the sysytem does not have option for switching between UDMA ATA/33 and ATA/66
The only IDE UDMA options were 'Auto' and 'Disable'

Thanks for the site reference. The Quantum's white paper on ATA/33 and ATA/66 were quite informative

But the hard disk still goes hang when the CD-ROM is extensively used. Any more solutions pl. Now The HDD is in the primary master(IDE 1) and cd-rom in the secondary slave(IDE 2). Should I make any changes.

With love jimmy (jimmymathai@usa.net)

0
joe_hCommented:
Try to disable UDMA for CD-ROM, most of them don't support it anyway.
0
jimmymathaiAuthor Commented:
thanks joe,
disabling UDMA for the cdrom didn't make any diff.
tell me how can I increase the VRAM sharing of my inbuilt AGP. Now it has a 1 MB shared from the RAM.
0
jimmymathaiAuthor Commented:
gave valuable points and kept tracking the solutions.
0
OttaCommented:
> how can I increase the VRAM sharing of my inbuilt AGP

Enter BIOS-setup, and change the setting.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.