[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 220
  • Last Modified:

CD-ROM Auto Run no longer works

My CD-ROM auto run function no longer appears to work, have checked system properties and 'Auto insert Notification' is ticked. The system will auto play audio CD's but will not auto run Data CD's it appears to be struggling with the .inf file. It spins up the disk but will not run it. Any ideas much appreciated.
0
phatmankerr
Asked:
phatmankerr
1 Solution
 
MrbreezeCommented:
Is it with all data CD's? Try going to the Device Manager and remove the Cd player from there, then restart and let Windows rediscover it and reinstall it. If that doesn't fix it we can try a couple other solutions.
                         Mrbreeze
0
 
rayt333Commented:
I take it there is no yellow "!" in device manager?
Have you tried different disks to make sure it wasn't just one disk? I know I have had some that just would not autorun no matter what I tried. If you are having problems with all then that may be a different story.
0
 
phatmankerrAuthor Commented:
Thanks rayt333, that's the first thing I did when the problem arose, the device is functioning properly (apparently - Windows is a great liar !)

Mrbreeze - I will try re-installing, if that doesn't work, will get back to you - thanks !

0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
cdesignerCommented:
You can install Tweak UI from Microsoft,
in this software present option - Auto run CD
0
 
runner75Commented:
I had the same problem with some scratched cds, however if you checked for scratches and other data cds work, there must be a problem with windows. Possible solutions:
1. In Settings/ControlPanel/System
   Under DeviceManager select your
   CD-Rom. Click Remove. Click Refresh.
   (don't worry if you don't see the
   cd-rom just yet). Enter a CD. It
   should autostart....
   (the CD-rom device will be picked
    up next time windows starts)
                       OR
2. In Settings/ControlPanel/System/
   Performance/FileSystem/CD-Rom/
   Choose Optimze Access for:
           No read-ahead.
   Restart windows (quick): Keep
   ShiftKey down while you click
   on Start/ShutDown/Restart.

 Good luck,
 >==runner75==<

0
 
MrbreezeCommented:
Runner,
Your first suggestion is what I already said, all you are doing is removing and reinstalling the drive.
                       Mrbreeze
0
 
phatmankerrAuthor Commented:
Thanks Mrbreeze, removing and reinstalling drive seems to have worked fine.
0
 
MrbreezeCommented:
You're welcome Phat. Glad to hear it is working. Let us know if we can help again.
                           Mrbreeze
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now