dos trouble

There once was a folder in my windows called "a3 sound" which was the driver for my old sound card.The folder was deleted after I installed a Soundblaster Live!, yet at startup the promp still showed:                C:>program files/a3sound

So I went into dos and typed:
C:>del C:/program files/a3sound  
Now, at startup the prompt reads:
C:>REM TSHOOT/program files/a3 sound

The computer runs fine, but how do I clean up the annoying message in startup? My dos knowledge is obviously very limited. Thanx ---brettman73---
brettman73Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MrbreezeCommented:
Type this at the C: prompt and press Enter after each line

cd progra~1
cd a3sound
del *.*
y
cd..
rd a3sound
cd\

That ought to get rid of it
You may also have a line calling it from your autoexec.bat file
                     Mrbreeze
0
MrbreezeCommented:
Reading the question again, you probably do have a line in the autoexec.bat calling it. After doing the first post at the c:> prompt type this and press ENTER
edit autoexec.bat

When the edit box appears look at the file and if you see any lines that mentions the a3sound deleye yhem and choose File,Save and then File,Exit
                        Mrbreeze
0
Patricia Siu-Lai HoCommented:
brettman, you can delete this by several ways:

(1) Go to start-run, type "msconfig" without the quotation in the open box. Go to the startup tab, unchecked the box for the line C:>program files/a3sound
[ ] C:>program files/a3sound
 
     Click Apply and OK.

     Go to the "win.ini" Tab. Expand the [Windows], inspect if there is a line load for C:>program files/a3sound. Delete the "C:>program files/a3sound" in "run" and "norun" or "load" and "noload".

    Click Apply and OK.

(2) You can go to the registry by Start-run, type "regedit" without the quotation in the open box.
At the registry editor, go to the key (folder)
My Computer\HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\

There are several folders named :
Run
Run-
RunOnce
RunOnceEx
RunServices
RunServices-
RunServicesOnce

Expand into each of them and checking where the "C:>program files/a3sound" on the right pane Data value. Delete the line.

OK and exit. Restart the computer.

Let me know if you have any queries.
pslh
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

brettman73Author Commented:
I went into msconfig, and it looks like the file is listed, but it is already unchecked(??). I can not delete it.
0
brettman73Author Commented:
It is listed in both autoexec.bat and config.sys, and IS unchecked in each.
0
brettman73Author Commented:
I will try the first procedure.
0
Patricia Siu-Lai HoCommented:
brettman73,
In the msconfig-startup, you cannot delete a line there other than checked/unchecked the boxes.

As it is already unchecked, you will receive a message like

<< Now, at startup the prompt reads:
C:>REM TSHOOT/program files/a3 sound >>

As you've found rem lines in the autoexec.bat and config.sys

      Try this: -
      Start-run, type "sysedit", select the autoexec.bat window. Select the line for "REM       TSHOOT/program files/a3 sound". Delete the line by dragging down the menu-edit.

      Then save the file.

      Repeat again for the config.sys, if you have found a line there also as above steps in sysedit.

Restart the computer to see if it has been gone or not.

Next, Go to the next step for checking the registry of my step (2).

The line will now be most probably at the key (folder) of
Run-

Let me know.      pslh
0
baldrickCommented:
There's not enough information to deduce where this problem is occurring but I suspect it's in a DOS screen.

Manually edit & delete the offending line from C:\AUTOEXEC.BAT

There may be another batch file being run from within AUTOEXEC.BAT - look for a line beginning with the word CALL and investigate the associated batch file.

There may also be a reference to the offending line in C:\WINDOWS\DOSSTART.BAT if you're getting the message when restarting in MSDOS mode
0
brettman73Author Commented:
"sysedit" worked. Thanx muchos!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.