file assn changes with Winamp

Every time I use Winamp, it steals my file association for wav files for itself. But when I look in the file associations list, I can't find it. I go to start/settings/folder options  file types tab and view the whole list of associations, and neither MP3 nor WAV are there.

How do I edit the "winamp file" list when I can't see it?

How do I prevent this from doing it again?  I want to use winamp for MP3 only--nothing else
wavkingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MrbreezeCommented:
Wav,
I don't use Winamp but you should have a setting in it that sets the association. Go to there site and read what they have. Look in the help files of Winamp for the setting. It probably has a setting that can be disabled to reassociate itself. Real Player has a feature like that that recovers file association unless you disable it.

Usually when you install the program there is a section that prompts about associations and if you miss it the program usually is set by default to be the default for all the formats it plays.
Sorry I can't give you more specific but I'm sure you can find it in the help files or at the site.
                     Mrbreeze
0
Patricia Siu-Lai HoCommented:
wavking, Try this: -

(1) Click to open the Winamp window. Click the upper leftmost corner of the Winamp logo and drag down the context menu and select the options - > preferences.

     At the Setup-File Types - Associated extensions
     Where you can select which file type is associated with Winamp
     Double-click to unselect the "WAV".  It will not be highlighted.

     Double-click to  "mp3" and "mp2" to select them. They will be highlighted.

    Checked the box for Register type
    [x] on Winamo start.

    Close the preferences and exit the Winamp. Restart the window. Restart the Winamp.
    New changes will be effective.

Then...

(2) Go to right click any *.wav file, it will not be associated with Winamp.
      Normally, WindowMultimedia Player will open the wav file again.
     
      If not, select the *.wav file. Hold <shift> key and right click the context menu and select the option "open with" and select the program "mplayer2" to open with all your *.wav file.
      Checked the box for
      [x] Always use this program to open with.
      Click OK.

Let me know if you have any queries.     pslh
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wavkingAuthor Commented:
I'm sure it probably works, but I got rid of it before I had a chance to try it. Someone gave me another program to use. But I'll keep this handy in case I go back. Thanks
0
Patricia Siu-Lai HoCommented:
Thank!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.