[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 179
  • Last Modified:

Weird Display Problem

I have a Gateway PII 350 with 128 RAM,19 inch monitor,ATI 3D RACE PRO 4 MB AGP VIDEO CARD and a 12 MB 3DFX VOODOO2 GRAPHICS ACCELERATOR CARD.When I have the main screen for Norton SystemWorks up and go over the 3D buttons with the mouse there is a block that is not 3D and not always in the same place. The buttons work the other screens work fine and the program works fine. I have the same problem with Mavis Beacon Teaches Typing 8 and 10 but they also will have a small square missing that lets my windows wallpaper show through. This program works fine also. There are no other related problems with any programs and every thing works.          
0
DexterEMC2
Asked:
DexterEMC2
  • 7
  • 3
  • 2
  • +2
1 Solution
 
yerffoegCommented:
Have you tried doing this without using the V2 passthrough i.e. straight to monitor from the ATI. I used to hae some occasional problems with the passthrough cable that only happened in VB6, God knows why.

At least that way you can rule out V2/passthrough interference.

Dave.
0
 
MindbenderCommented:
How long has this happened? Have you tried getting new drivers for the video card?
0
 
yerffoegCommented:
Mindbender is right I assumed you have got all the latest drivers for you video card and have checked their website for any FAQ/troubleshooting answers for this. Although thinking about it, it does sound like something you have installed has overwritten the ComCTL32.dll (or other) and you now have an older version than is required by these to programs. You can get the latest versions from Microsofts Website. I assume you have tried reinstalling the dodgy looking programs to try to fix this (if not do it too).

I would try all I have suggested and come back and tell us what happened.

Dave
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
DexterEMC2Author Commented:
yerffoeg...I have not tried that, will give it a go.

 
0
 
DexterEMC2Author Commented:
I believe I have the latest drivers as well but will double check
0
 
MindbenderCommented:
yerff....someone should have said that first though. Including me....:)
0
 
DexterEMC2Author Commented:
I checked the Microsoft Update Site and Norton and I have the latest drivers for both
0
 
DexterEMC2Author Commented:
cards that is
0
 
DexterEMC2Author Commented:
yerffoeq...no improvement going straight out the ATI card...DOH
0
 
saoudCommented:
Things to try:
run scandisk
run system file checker
Uninstall your video card drivers and  then reinstall them again(latest ones)and uninstall your monitor drivers if there is any, and then reinstall them
What OS you have? you may try reinstalling your OS (windows) as it fixed a similar problem I had

Have you installed any software lately?
0
 
DexterEMC2Author Commented:
saoud.........I run scandisk once a week and have Win 98 second edition.I will try runing system file checker and removing the cards drivers but I am trying to avoid a Win 98 reinstall.
0
 
yerffoegCommented:
How old are the two programs you mention (are they recent versions or 16 bit)?

It is one of two problems:

The ATI Rage Pro has some sort of driver problem. Where did you get the drivers? Gateway often have slightly different drivers for video cards made by ATI.

Or one of the display DLLs for Win98.

Have you looked in the System Configuration program? my Windows 98 knowledge is a little sketchy but I'm sure there is a program that will check the Windows 98 system files to see if they are all the same version (or show you the version numbers). If ATI do not have any mention of such errors in their FAQ/support pages I would bet it is a system DLL. Is there anyway you could try another video card?
Have you tried turning Active Desktop on or off? Have you got the latest version of IE, this might replace the overwritten/incorrect DLL?

Dave.
0
 
fracheCommented:

- Download new drivers for :
ATI age Pro
www.atitech.com

Voodoo 2
- Download last version of direct x (7.X - 7.1a perhaps).

- Test your system :

A)Use Dxdiag.exe -> c:\windows\system
Use ATI tests ->
B)Control Panel / System / Peripherals (?) / Video card / ATI Pro / Property / diagnostics
C)Use Voodoo2 test, if exist ...

If everything is ok, your system is Ok.
0
 
DexterEMC2Author Commented:
Apparently I did have the wrong drivers.I searched Gateways site and found a more rescent version that fixed the problem. So since Mindbender was the first to suggest it he should get the points.  
0

Featured Post

Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

  • 7
  • 3
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now