Win98 Startup problem

After the Win 98 logo appears, I get the start up menu(Normal Safe Mode etc) I select normal & system continues ok. It is annoying & also, on loading programs that require Soft Boot, this will not let programs load. I have tried the Windows troubleshooter with no luck. Any help would be appreciated.
carl5Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rayt333Commented:
The Windows Setup program creates a file called Msdos.sys in the root folder and sets the file's Read-Only, System, and Hidden attributes. Unlike the Msdos.sys file in MS-DOS, this file is a text file. It contains a [Paths] section that lists the locations for other Windows 95 files (such as the registry) and an [Options] section that you can use to personalize the boot process.

BootMenu=<Boolean>

  Default:  0

  Purpose:  A setting of 1 enables the Startup menu. If this setting is 0, then you must press the F8 key when "Starting Windows 95" appears, (or press and hold the CTRL key when your Windows 98-based computer restarts) to invoke the Startup menu.
0
rayt333Commented:
Make sure you have it set in explorer to show all files, then using Notepad, you can open the file MSDOS.sys and see what the options is set at, if it is "1" then change it to a "0" and it should boot normal (without the boot menu popping up)
0
The_Computer_GuruCommented:
When you boot into windows, click on start, then click on run, in the run dialouge box type in msconfig then click ok. The system configuration utility will open up. Now click on advanced on the lower right and remove the checkmark from enable start up menu.
Then click apply or ok,them ok again and finally click yes to restart. when you restart the start up menu will not be displayed.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
carl5Author Commented:
This solved my problem, thank you very much.
0
carl5Author Commented:
rayt: Checked the MSDOS.SYS  file & do not have a line saying :

Boot Menu =<Boolean>

Default : 0

But thanks for trying to help, I appreciate it.

 
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.