Mouse 3 button problem

This might be very easy but I can't find anything anywhere to help me out.

My mouse setup disk is not making my mouse3 button work.

I have a intelimouse (3 button w/scroll) and the setup it came with does not give you any options to configure your mouse and the driver does not install the mouse 3 button (microsoft, heh).

Any one know of where I can get either a setup utility so I can configure my mouse?

BlashyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

joe_hCommented:
For some mice it is necessary to hold the third button down during driver init. I'm not sure if this is the case, though.
0
BlashyAuthor Commented:
That did not work either.

Thanks.
0
MichaelMarchCommented:
Are you useing the serial port connection?  I know I bought one of those mice, and I coulden't make it work, so i set it aside "was a good deal" but I bought a ATX style motherboard that had a PS2 connection for the mouse, hooked up the mouse again, and it worked just fine.

So if your useing the serial connector that comes with the mouse, your SOL.
0
INTRODUCING: WatchGuard's New MFA Solution

WatchGuard is proud to announce the launch of AuthPoint, a powerful, yet simple, Cloud-based MFA service designed to eliminate the vulnerabilities that put your data, systems, and users at risk.

BlashyAuthor Commented:
I am using the PS2 port.

My problem is that I need a set=up that will enable me to configure my mouse options.

The set-up that came with it does not gibe me any of those options.
0
compmaniaCommented:
Here is a program that will let you use it:

http://www.pcworld.com/fileworld/file_description/0,1458,4214,00.html
0
BlashyAuthor Commented:
That program is very nice.

Unfortunatly it does not detect my 3rd button, it says "3 button mouse not detected".

And I tried to make it work with possible "tweaks" to the program but theres nothing I can do.

0
ranawatCommented:
Have you tried using the mouse icon in the control panel?  Once there select the general tab and see if the correct driver is listed.  If not select the change button then use the have disk button and point it to the drivers on the floppy, after that is done reboot.  Once back in windows go back to the mouse icon, you should now be able to set up for your third button.  Try it out and let me know how it goes.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BlashyAuthor Commented:
I can't beleive this, I re-installed the whole mouse 3 times with the software it came with and it never worked.

I even tried a few othere things along the way, never thinking that the software itself might not be installing the driver.

Well it worked, thanks...now I feel like a freaking newbie, hehe.

0
ranawatCommented:
I'm glad it finally worked for you.  Nothing more frustrating when an install program doesn't work.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Peripherals

From novice to tech pro — start learning today.