[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 208
  • Last Modified:

Incoming calls disconnects my modem.....

Hi!
Incoming calls disconnects my modem.
I don't wanna get disconnected i.e.
modem should remain connected by neglecting the phone call.

Can someone tell me,What is the string and settings which will do this?
Thanks
0
highmarks
Asked:
highmarks
  • 7
  • 5
  • 2
  • +1
1 Solution
 
cquinnCommented:
You probably have call waiting set on - this will sound a beep to let you know that someone else is calling you when you are already on the line.

Call your phone company to find out what you need to dial to disable it and set this up in the dialing properties of your connection - look for Call Waiting!
0
 
highmarksAuthor Commented:
hi!
ya but what will i have to dial to disable it.
0
 
cquinnCommented:
Contact your phone company - they will tell you, as it varies from company to company
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
highmarksAuthor Commented:
if i wanna turn call waiting off permenantely what should i do?
0
 
cquinnCommented:
If you switch it off by dialing the code sequence, it will normally stay switched off until you re-activate it with a different sequence (or at least that's how it works here in the UK)
0
 
highmarksAuthor Commented:
oh I see
but there isn't any other alternative i.e. something in modem settings which will not recognize the incoming calls at all.
because it pesters me a lot since the frequency of calls is almost 1 call per 5 minutes.
0
 
highmarksAuthor Commented:
oh I see
but there isn't any other alternative i.e. something in modem settings which will not recognize the incoming calls at all.
because it pesters me a lot since the frequency of calls is almost 1 call per 5 minutes.
0
 
cquinnCommented:
Not as far as I know.  The call waiting sounds a Beep on the line which interferes with transmission and the modem resets.  You need to switch off the beep, and has this has nothing to do with the modem, it must be done on your phone line
0
 
highmarksAuthor Commented:
ok if i know the code where do i go and type it.
0
 
cquinnCommented:
The simplest way is to dial the code on your telephone handset!

It will be something like #43# - but as I have said twice already, contact your phone company for the required code.
0
 
OttaCommented:
Within Windows 95 dial-up networking, click the "disable call-waiting" option,
and specify the string your local telephone-company tells you to use ('#43#' or '*70' or '70#' or ....)
to disable it (not "forever", but only for the *next* call you place).
0
 
joedCommented:
If you want call waiting permanently disabled, you should contact your phone company. It is usually an extra charge on your bill to have it. You are paying for it. At least it is here in Ontario.
0
 
highmarksAuthor Commented:
ok cquinn's my problem is contacting phone company but anyway thanks for help
0
 
OttaCommented:
> my problem is contacting phone company

Will dialing '0' ("Operator") solve your problem?

Will reading the information printed in the first few pages of the telephone company's directory, where "special-features" (call-return, call-waiting disable) are described,
solve your problem?


0
 
highmarksAuthor Commented:
ok otta
Thanks for your help i will try that
0

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

  • 7
  • 5
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now