Disabling call waiting in Win 98

I want to disable call waiting from within my dialup connection.  I have set the proper sequence up in the dialing properties but when it dials, I get a voice saying that call waiting has been disabled and it ignores the dialing string.  Is there a way to get it to hang up the line after disabling the call waiting, then pick it up again before it sends the phone number to be called?
LVL 15
cquinnAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cgoldfarbCommented:
When you try to disable call waiting using a regular phone, do you get a dial tone after the "call waiting is disabled" message?  If so, you can add embed "w"'s in your dial string to delay the dialing of the number... For instance:

*70ww555-5555

Hope this helps.
0
cgoldfarbCommented:
By the way, the above dial string assumes you enter "*70" to disable call waiting.  It may vary depending on your phone company.
0
cquinnAuthor Commented:
No - I just get a recorded message saying "Call waiting has been disabled" which repeats until you hang up
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

OttaCommented:
So, use '*70,,H,,,DTxxx-yyyy' to:

1. cancel call-waiting;
2. wait 4 seconds;
3. hang-up;
4. wait 6 seconds;
5. tone-dial 'xxx-yyyy'

in the "extra-settings" setup for the modem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
1cellCommented:
I would look at this another way:

1st, there is a proper way to do this and from what you've described, you have.  Let's make sure.
1)  double click on My Computer
2)  double click on Control Panel
3)  double click Modems
4)  click on Dialing Properties
5)  Make sure there is a check next to "to disable call waiting dial" and make sure the proper number for your phone company is entered to the right

Now, if it is all correct and it's still not working, there is a problem.  This problem could be due to a wide variety of things.  I would try updating the modem driver first but the problem could also be in windows itself.  

Did this function ever work for you?
0
cquinnAuthor Commented:
Thanks, Otta - this looks just like what I need!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.