Windows opens up twice, everytime i startup, how do i fix this?

I had a virus a long time ago.  My virus program took care of it, but ever since then, windows opens up twice..

When you log on,  and it goes thru the whole process.....the desktop comes up....and this is where the hard drive really sounds like its struggling....a minmized windowcomes up at the bottom of the screen..and it reads windows....and basically all it is ..is the same thing that would happen if you were to go into windows explorer and double click the windows filename in the directory.  thats all it is,  but something tells the computer to do this on every startup....

i hope i didnt make this more confusing.....

thanx
DrawsOnCADAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

1cellCommented:
please elaborate
what virus did you have and what do you mean by "windows opens twice"?

does it open and then reboot?
0
Adam LeinssServer SpecialistCommented:
It is impossible to run Windows within Windows from my understanding, as 1cell said, please elaborate.
0
DrawsOnCADAuthor Commented:
Edited text of question.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

rayt333Commented:
DrawsOnCAD
Instead of using the "edit question" please post replies as comments so the question doesn't lose the flow.

Could you possibly post the contents of your autoexec.bat? and your config.sys too. these may help explain your problem.
0
1cellCommented:
do this:

go to start | run and type msconfig  
hit enter
click on the selective startup option to check it
remove the checks from autoexec.bat and config.sys
apply and hit ok until prompted to restart

what happened?
0
1cellCommented:
sorry Ray, didn't read the last part of your post before I commented.  the door is open for you.

in addition to rays post, tell us what's in the run= line of win.ini???
0
rayt333Commented:
1cell
Don't hold back anything, we work good together and lets keep it that way.
0
1cellCommented:
ok, thanks, btw, love your bio!!!  did you get the computer yet?
0
rayt333Commented:
1cell
not yet, but I have a picture of one I use for reference
0
DrawsOnCADAuthor Commented:
i went thru the whole process as 1cell explained and there was no change....how do i post the text from my config.sys...and my autoexec files?
0
rayt333Commented:
one way is to go Start, Run, type SYSEDIT and hit enter
Then with Autoexec.bat as the top window go to Edit Select all, then Edit, copy. Then come here and paste it in here. Thengo back and do the same for the Config.sys   Try to keep them separated so it will make it easier to read.

Also be careful you don't change anything yet in SYSEDIT, if you accidently change something when you close it, then a window will pop up asking you if you want to save changes, just click "NO"
0
DrawsOnCADAuthor Commented:
OK HERE WE GO


AUTO EXEC

@C:\PROGRA~1\DRSOLO~1\ANTI-V~1\GUARD.COM
@ECHO OFF


PATH=C:\WINDOWS;C:\WINDOWS\COMMAND;C:\WINDOWS\command.com


========================================

CONFIG SYS


Buffers=40,0
FILES=150


0
dew_associatesCommented:
Draws, try this, although I suspect that we'll need to dig deeper into other files.

Dennis

=========================

For now, rename config.sys and autoexec.bat to config.old and autoexec.old.

You may have to do some editing of config.dos, autoexec.dos and Msdos.sys as well.

This line will cause a problem:

PATH=C:\WINDOWS;C:\WINDOWS\COMMAND;C:\WINDOWS\command.com


0
nascar_3Commented:
DrawsOnCad-

This is obvious, but is there anything in your PROGRAMS > STARTUP folder?

Also, You say its the same as "if you were to go into windows explorer and double click the windows filename in the directory." but I can't re-create this here.

Specifically what filename and what folder do you get the same result with?
0
1cellCommented:
OK,

go back to msconfig and click on the start up tab
list everything that is checked there
0
rayt333Commented:
DrawsOnCAD
Lets take 1cell's comment one step futher, when you click on the startup tab, write down everything that has a "check" in front of it, then "uncheck" everything except Systray and reboot. This will let your computer start up with nothing loading except Windoze (and systray) If it starts without the "double windows" then we know it is something in the startup programs and we can recheck them one by one and watch for the "double" to show up. Once you have that figured out them recheck everything you want at startup and leave the one causing the error "unchecked"
0
1cellCommented:
OUCH!!, that's my toes!!! lol
0
rayt333Commented:
1cell
sorry didn't mean to step on your toes, i was anticipating your next move and helping you    ;-)
0
1cellCommented:
just givin you a hard time
0
sdland1Commented:
as for the folder loading on start up click on start then run type regedit browse to HKEY_LOCAL_MACHINE/SOFTWARE/MICROSOFT/WINDOWS/CURRENT VERSION /RUN look for anything that says explorer and delete it if you find nothing there type sysedit at the run prompt select the file win.ini at the top of the file will be
RUN=
LOAD=
remove anything after the LOAD= and RUN=
if nothing was there click on start then programs look at the folder startup right click on the icons if any and select properties see if any reference explorer if so delete the one or ones that do as for the opening multiple times reseting the windows properties will most likely fix this
double click my computer click on view in the top menu then properties make some changes and click on ok EG:change the option that says browse widows in seperate windows or in the same windows
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rayt333Commented:
Name:                First Login:
sdland1             1/25/00

Welcome to the site, please notice that the other "experts" only posted as comments and not lock the question out to other experts. You are new here and your proposed answer has already been posted. The only difference is the comments covered using MSCONFIG which allows a person to do the same thing but much easier and safer (not have to worry about deleting the wrong thing (which is not reverseable) But using the MSCONFIG you can "check" or "uncheck" without worring about deleting something wrong. If this is the kind of advice you give out, telling an inexperienced user to go into the registry and delete entries, then you may need to back off and rethink your advice. You have the option to change your proposed answer to a comment, please do that.


DrawsOnCAD
Please reject the proposed answer, that is not good advice and an easier and safer way has been suggested in a comment
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.