• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 162
  • Last Modified:

separating profiles in Outlook 2000

I am set up using AT&T@home(cable modem)with outlook in the Corp/work. option so that it will propt for a profile(I have 2).My problem is that while each profile only checks its own address once the message gets to the inbox it is shared with the other profile.Sent Items,deleted,contacts,etc have the same problem.Outgoing mail is sent under whichever profile you are under,so at least one thing works.
0
johnowens
Asked:
johnowens
  • 2
  • 2
1 Solution
 
cyber_bulldogCommented:
hi john
goto file--open special folder--open exchange folder and enter the second name, if its shared, you'll be able to add it to your personal settings.

I hope i understood you correctley...


good luck
cyber_bulldog
0
 
johnowensAuthor Commented:
cyber-bulldog,  I'm not being given the option of special folder under file.Haven't been able to find the exchange folder anywhere either any other suggestions? Thanks
0
 
Neo_mvpsCommented:
Take a look under Tools > Services > Personal Folders.  I will bet that each profile is pointing to the same file.

If you want completely seperate PST files, then remove the Personal Folders service from one of the definitions and re-add it.

Note:  It will most likely be easier to do this from Start > Control Panel > "Mail" or "Mail and Fax" applet since Outlook/MAPI will need to be completed closed before making modifications a profile.
0
 
Neo_mvpsCommented:
Sorry... menu command should be Tools > Services > Highlight Personal Folder service > Properties.  Then you get the details. ;)
0
 
johnowensAuthor Commented:
Thank you, I have been beating my head against the wall for 2 weeks on that one,knew it had to be something simple.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now