No dial tone on modem

I have 2 USR sportster(non winmodems) modems. One is a 33,600 and the other is a 56,000. When I go to dial the modem makes one click and gives error no dial tone. The cable between the modem and the wall is good and so is the phone line. The 56K modem worked fine until I disconnected from the internet and tried to dial back in right away. The second modem never worked. Both of these modems have been tested in other machines and work fine. Also in my computer they have the right drivers and I have verfied all of the AT commands and all are right. I have also tried a old 14,400 modem on the same line and it works fine.
Who is Participating?
sstvpmConnect With a Mentor Commented:
Under Settings->Control Panel->Modems, select your modem and click Properties.  Then select the Connection tab. Remove the tick mark from the Wait for Dial tone before dialling. Give OK.

Now dial it. It'll work.
You didn't say what country you where in.  Also Is the modem external or internal.  What was the other modem you tested, internal or ext?

firstly I would suggest reinstalling Dial-up-adapter and your TCP/IP protocol.  Also remove your modem from device manager.
Ensure that you remove these then shut down and reboot.

Add your dial up adapter, TCP/IP and your modem.  On the modem properties page ensure that you can query your modem.

Once this is done try pinging just to ensure that your TCP/IP is working.

Also ensure that you have any patches for your modem.  Its worth using a pals PC to obtain these.
plug a phone into the back of the modem with the modem still connected to the phone jack.  see if you can get a dial tone through it.  If not, it's a bad modem.
sstvpm, as you are new here, welcome!  however, please try to adhere to the protocol here.  Experts do not post answer unless they know the advice will solve the problem.  Posting an answer locks the question and many experts wont look at it further delaying the questioners solution.  In this case your proposed answer is a good guess but not a definate answer.  Please try to follow this in the future and again, welcome.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.