DCOM ActiveX exe Can't Create Object Error

I'm having all kinds of troubles trying to get an ActiveX exe to work via DCOM.  I was getting permission errors at first, which subsided after using dcomcnfg, but I still get the Can't Create ActiveX Object error and I've tried compiling in different configurations (ActiveX Component, Standalone, Unattended Execution, etc..) and I still can't get it to work.  What steps corrective steps can I take or are there any good web sites that cover this?
larry_chaseAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sdland1Commented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
zacharCommented:
If is it NT, firstly arrange permissions on the HK_CR.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Visual Basic Classic

From novice to tech pro — start learning today.