• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 172
  • Last Modified:

Outlook Express Settings Change

I have Windows 98 and Outlook Express 5
Every time I open Outlook the Incoming Mail (POP 3)
address is 127.0.0.1 when it should be mail.eagles.bbs.net.au

When I change it and apply, it will return to  the number the next time I close and reopen outlook. I think it may have something to do with Netsonic (web accelerator) which I have uninstalled
Any ideas.

TIA

Brett Taylor
Sydney Australia
0
BrettLT
Asked:
BrettLT
  • 10
  • 9
  • 6
  • +2
1 Solution
 
MrbreezeCommented:
Run the repair tool from add/remove and see if it helps
1)Go to Control Panel and double click Add/Remove Programs
2)In that window scroll down to Microsoft Internet Explorer...
3)Click the Add/Remove button...Don't worry you are removing it
4)In the window that comes up click the middle option Repair and click OK
See if that helps it
                                                                 Mrbreeze
0
 
sdland1Commented:
heres your answer change the registry key HKEY_LOCAL_USER/SOFTWARE/MICROSOFT/INTERNET ACCOUNT MANGER/(find the key with 127.0.0.1) could be localhost and change the value POP3Server and SMTP server now please gimme my points
0
 
rayt333Commented:
Registry Key "HKEY_LOCAL_USER" ??
Is that a new key?
I have HKEY_CURRENT_USER
and I have HKEY_LOCAL_MACHINE
But no HKEY_LOCAL_USER
0
Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

 
MrbreezeCommented:
thats Sd, "just gimme points I don't know answer but I want points"
                            Mrbreeze
0
 
rayt333Commented:
Mrbreeze  
there are many questions just like this, most are even worse, he used posted comments as the answer
0
 
MrbreezeCommented:
Yeah,
I've found so many people looking for answers in the locked question with silly answers like this one. Guess the chat rooms done run'em all out ...LOL
                          Mrbreeze
0
 
BrettLTAuthor Commented:
Response not detailed enough for my feeble computer skills
0
 
MrbreezeCommented:
Did you try the suggestion I gave? and?
                        Mrbreeze
0
 
BrettLTAuthor Commented:
Yes I scrolled down to IE5 web accessories and and clicked add/remove. I didn't get a window opening with a repair option. I only got the "are you really sure this is a good idea" option. I wasn't, so I didn't.
Did I do it right/
0
 
MrbreezeCommented:
Brett,
No you picked the wrong one. It is Internet Explorer 5 and Internet tools
                             Mrbreeze
0
 
BrettLTAuthor Commented:
Mrbreeze
The add/remove program list doesn't have internet explorer 5 or internet tools listed.
0
 
sdland1Commented:
heres your answer change the registry key HKEY_CURRENT_USER/SOFTWARE/MICROSOFT/INTERNET ACCOUNT MANGER/(find the key with 127.0.0.1) could be localhost and change the value POP3Server and SMTP server now please gimme my points
0
 
sdland1Commented:
rayt333 Mrbreeze bite me this answer will fix it guaranteed your pus answer deserves to be in the hall of shame
0
 
MrbreezeCommented:
Brett do you have Internet Explorer 5, or you just got Outlook Express 5?
                         Mrbreeze
0
 
BrettLTAuthor Commented:
I have both Outlook Express 5 and Internet Explorer 5
0
 
MrbreezeCommented:
If you have IE5 then it is on the Add/Remove list. Look again, the entry should be Microsoft Internet 5 and Internet Tools. It should be listed right before the Web Acessories
                     Mrbreeze

PS..Please reject the silly answer again from Sdland1, that is not going to fix the problem
0
 
sdland1Commented:
you know mcrider thats where the values are stored for Outlook Express 5
changing the pop3 and SMTP value under the HKEY_CURRENT_USER/SOFTWARE/MICROSOFT/INTERNET ACCOUNT MANGER/ will fix the problem ill bet you 20 bucks
0
 
BrettLTAuthor Commented:
Mrbreeze
It's not there. Above web accessories is intellimouse and above that is frontpage express.
Brett
0
 
MrbreezeCommented:
Brett,
That is strange. If you have IE5 it is suppose to be there. Lets deal with that later. Try this and see what you get. The default mail account is probably been altered.

1)Open Outlook Express
2)Click the Tools on the top bar
3)Go down the list and click Accounts
4)What is the one marked mail{default}
5)If the one you want is listed in that box click on it and then click the Set as Default button
6)If the netsonic one is listed in there click it and then click the remove button
7)The Netsonic account was probably listed as the default right?

Try that and let me know what happens.
                      Mrbreeze
0
 
sdland1Commented:
Mrbreeze sorry i thought i had outlook express installed on my system i dont im looking at the value for internet mail BrettLT do a registry search for 127.0.0.1 if you see this in a field that the value is named POP3 and SMTP change the values or delete the value completely ive seen this problem before and have resolved each in seconds sorry about the wrong reg path and im not sure what it is probly be something like HKEY_CURRENT_USER/SOFTWARE/MICROSOFT/OUTLOOK EXPRESS but im not sure try a search for POP3 or SMTP and you find with 127.0.0.1 as the value remove the entire key
0
 
sdland1Commented:
the problem is a registry coruption most likely happend when you upgraded IE5
0
 
MrbreezeCommented:
Sdland1,
Brett isn't ready to hack into his registry. We can repair the problem with a couple downloads and keep him out of trouble. The registry hack would require more than the average user is comfortable with and it isn't necessary.
Thanks for your help but let's do it the eastiest way for him
                      Mrbreeze
0
 
Davy070599Commented:
to sdland1: stop answering questions if you don't know for 100% that you're sure.  Just give comments like all others do.  
0
 
BrettLTAuthor Commented:
Sorry, been out to dinner. Default mail account is correct.I did a search of
127.0.1.1 in windows explorer. Got lots of hits but this seems relevant:
ODI DEVICE DRIVERS AND MS TCP/IP
================================

You might not be able to access other machines
via TCP/IP with 16-bit ODI drivers. This is the
case if your system pings both the loopback
address (127.0.0.1) and its own address
but not any other addresses on the network and/or
name resolution fails for hosts not in the
local hosts file.

To solve this problem, verify in your Net.cfg file
that the statement "FRAME ETHERNET_II" is the last
listed frame type under the section header "Link
Driver". Microsoft TCP/IP requires the Ethernet_II
frame type. See Q129726, "TCP/IP Requires Ethernet_II
Frame Type for ODI Driver," in the Microsoft
Knowledge Base for more information.

I don't understand it but I'm starting to think the problem was not netsonic but the 98 upgrade.

0
 
MrbreezeCommented:
Brett,
Do you have a network on the machine or is it a stand alone. Try reinstalling the IE5. Do this
1)Double click the My Computer icon on the desktop
2)Double click your C: drive icon
3)Scroll down to the folder named Windows Updates Setup Files and double click it
4)In that folder is a file named ie5setup.exe, you may not see the .exe but it is a box with a desktop behind it icon. Double click it and follow the screen instructions.
                       Mrbreeze
0
 
BrettLTAuthor Commented:
Nice work. Problem solved
Thanks
0
 
rayt333Commented:
Did I miss something???
0
 
BrettLTAuthor Commented:
Yes sort of. You missed the problem coming back after I adjusted the registry, after I accepted the answer. I think I'll buy a new computer.
0
 
rayt333Commented:
So what you are saying is the accepted answer didn't help at all??
0
 
BrettLTAuthor Commented:
Correct.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 10
  • 9
  • 6
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now