• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 335
  • Last Modified:

microphone/usb port

this is the 3rd time for this question. I'm upping the ante here. My microphone mutes automatically when I open a video cam program. Is there any possiblility my usb port triggers this? My mic works in every other recording program. History: see 2 previous questions from lauralynn not answered enough to fix. Am I spending points for nothing? Please help!!!
0
lauralynn
Asked:
lauralynn
  • 4
  • 3
1 Solution
 
cremmeCommented:
I would try reinstalling your multimedia.  

Open the "Add/Remove Programs" control panel.  Click on the "Windows Setup" tab.  Take the check out of "Multimedia" and click "Ok".

Restart your computer.

Go back into the "Add/Remove Programs" and put the check back into "Multimedia" and click on "Ok" and Restart your computer.
0
 
jhanceCommented:
>Am I spending points for nothing?

If your questions are NOT getting answered, then how is it costing you points?  

You don't have to accept an answer if it doesn't help your problem.  Just reject it and keep going.
0
 
jhanceCommented:
BTW, did you check if this unnamed "video" software has a setting for controlling the microphone?  It's entirely possible that it's intended to mute the microphone and you need to switch it on.  For instance, MS NetMeeting does this.  If you had the mic muted the last time you ran it, it will get muted when you run it again.
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
lauralynnAuthor Commented:
I don't know if your suggestion worked or not. It made sense, so I did it. When I ran the program, the same thing happened so I started trying all the things that didn't work in the past and when I re-tried checking 'Boost', it held! I think your suggestion worked. This problem was happening with the Intel Camera Pro Pack and the Logitech QuickCam Express. Gateway, Intel, Logitech and 2 experts before you hadn't suggested the uninstall and re-install. I didn't think of it because my mic worked for all other recording functions. Thanks again!!!
0
 
lauralynnAuthor Commented:
BTW, jhance, if you read my other cries for help on this subject you would know the names of the software, what I tried and that I didn't accept any answers. thanks for responding anyway.
0
 
jhanceCommented:
Well it's all fine and good that it worked but you gave the points to cremme.  

So much for my help   :-((
0
 
jhanceCommented:
But then I'm not at all clear which answer you intended to accept.

Confused....
0
 
lauralynnAuthor Commented:
Cremme's suggestion: Uninstalling and re-installing my multimedia must have done it. I have been checking and changing settings in 2 video programs and all my available settings in Windows media for a month now. One thing I tried was putting a checkmark in 'boost'. Previous attempts to check 'boost' resulted in screeching. This time I checked boost and no screech and it stopped the check mark from flying into the mute box after audio configuring for video (again). Go figure. I tried Cremme's suggestion and I can record now. Magic
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now