• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 190
  • Last Modified:

Printer prints blank page when PC boots

My NEC 870 prints a blank page every time I boot up my laptop which runs NT server 4.0 (SP4). Didn;t use to do that.
0
kjacobs
Asked:
kjacobs
1 Solution
 
kjacobsAuthor Commented:
Edited text of question.
0
 
BigMarkCommented:
Is it possible to upgrade to SP5 - not that I would expect that to make a huge amount of dif?

What mode is the LPT of your notebook in - can it be changed?



Hope this helps


BigMark
0
 
briancassinCommented:
Did you install any sort of external cd-rom drives tape backups or other printers, scanners etc... on the parallel port if so it is most likely these causing the problem uninstall them
0
[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

 
rbrCommented:
Do you have a parallel Zip drive installed?
0
 
kjacobsAuthor Commented:
I have an Omni Cube from Belkin to use the same keyboard , mouse, and monitor with my desktop PC which runs Win 95. I also have a Belkin Bitronics autoswitch that allows me to use the one printer between both computers.

It has to have something to do with the NT or the laptop.

AND the laptop is running in a Compaq docking station! How's that for complexity?
0
 
briancassinCommented:
if you are using an autoswitch then you must be running another device off of the parallel port... whatever this other devices is try uninstalling and connecting the printer directly to the parallel port most likely this other device is interferring and an auto switch is not really the best choice for a switchbox you are better off with a manual one the automatic ones do not work very well
0
 
briancassinCommented:
if you are using an autoswitch then you must be running another device off of the parallel port... whatever this other devices is try uninstalling and connecting the printer directly to the parallel port most likely this other device is interferring and an auto switch is not really the best choice for a switchbox you are better off with a manual one the automatic ones do not work very well
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now