• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 441
  • Last Modified:

$SOCKS_NS

Recently I purchased Redhat Linux 6.1, and after a week or so of putting off installing it, I decided it was time to give it a look.  I was able to install it fine the first time I tried, and since I have two hard drives I was able to keep my Windows 98 intact.  So I played with it for about a day, trying to get used to it.  Then I decided I would try to connect to the internet, I had to hook up my external modem because I have a winmodem.  I did that fine, and was able to connect, but when I launched Netscape, it gave me an error message about something like "$SOCKS_NS."  I reboted with Windows went on the internet, and I thought I had found the sollution, but it turned out it was not what I was looking for.  I then tried to signup for Redhat support, but had lost the card with the registration number on it.    Whenever I connect I can not use any internet applications...my browser, mail programs, IRC client, and what not.  If you can help me out I would appreciate it greatly.
0
load
Asked:
load
1 Solution
 
j2Commented:
Most common problem is not having the IP adress of your ISP DNS in /etc/resolv.conf

it should look like

search domainnamehere
nameserver IP
nameserver IP

(in my case)

search mupp.net telia.com
nameserver 192.168.0.254
nameserver 192.71.220.10

(note that i search two domains, you usually only need one)

Ask your ISP for the IP's of their DNS servers (or consult winipcfg in win9x)
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now